SDL STudio 2015: no term recognition
Thread poster: LuxTranslations

LuxTranslations  Identity Verified
Luxembourg
Local time: 12:37
Member (2011)
German to French
+ ...
Jul 30, 2015

Hello,

I sadly enough upgrated to studio 2015, so there is no return... can anybody explain to me why term recognition does NOT work? It was supposed to be compatible with Studio 2014... I reorganised my termbanks, but this won't do.

Thanks for any help on this issue.

Caroline


Direct link Reply with quote
 

Emma Goldsmith  Identity Verified
Spain
Local time: 12:37
Member (2010)
Spanish to English
More details needed Jul 30, 2015

Can you specify what the problem is: are you getting an error message when you add a termbase, are the red brackets missing in the source segments, do you not get any results when you search for a term in the term recognition window?...

Direct link Reply with quote
 

LuxTranslations  Identity Verified
Luxembourg
Local time: 12:37
Member (2011)
German to French
+ ...
TOPIC STARTER
some results come, but not all Jul 30, 2015

I did not get any result. In the meantime, some results are shown, but not as many as in the term bank.

[Modifié le 2015-07-30 08:38 GMT]

[Modifié le 2015-07-30 08:38 GMT]


Direct link Reply with quote
 

Emma Goldsmith  Identity Verified
Spain
Local time: 12:37
Member (2010)
Spanish to English
Some ideas Jul 30, 2015

Suggestion for no result: Make sure the term recognition window is on top. Click the term recognition tab below this window, and make sure termbase search isn't showing.

Suggestion for not enough results:

If the segment is huge (more than 1000 characters), the last terms won't be highlighted. This limit used to be 250 characters, so it's better now, in Studio 2015.

Two-letter terms aren't recognised unless you specify this:
Project settings>Language pairs>all lang pairs>termbases>search settings

You could also try tweaking the percentages in the same place.

Hope some of these ideas help!


Direct link Reply with quote
 

LuxTranslations  Identity Verified
Luxembourg
Local time: 12:37
Member (2011)
German to French
+ ...
TOPIC STARTER
it seems to be an issue due to an underscore separator Jul 30, 2015

Hello,
I think I found the reason why this does not work: the whole text is in capital letters and many words are not separated by a blank but by an underscore. So, multiterm simply won't recognise the terms.

thanks for your help
caroline


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL STudio 2015: no term recognition

Advanced search







SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
SDL Trados Studio 2017 only €495 / $595
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €495 / $595 / £425 / ¥70,000 You will also receive FREE access to Studio 2019 when released.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search