TRADOS Runs slowly
Thread poster: ectranslator

ectranslator  Identity Verified
China
Local time: 00:11
English to Chinese
+ ...
Jan 29, 2005

I use Trados 5.5 and Word2000 now.
The trados need about 5secs or more to move to next segment.
I used Trados 5.5 with Word XP before , it ran smoothly without pause.
Anyone met this problem before , any suggestion?


Direct link Reply with quote
 

Giles Watson  Identity Verified
Italy
Local time: 18:11
Italian to English
Is it a repagination problem? Jan 29, 2005

Hello nameless friend!

Word might be repaginating the whole document each time you move on to the next segment.

You could check that your Word document is in "Normal" view.

Also make sure that "Automatic repagination" is ticked on the Standard tab of Word's Tools\Options menu.

HTH

Giles


Direct link Reply with quote
 

Rahi Moosavi  Identity Verified
Canada
Local time: 12:11
Member (2004)
Farsi (Persian) to English
+ ...
same repagination problem Jan 29, 2005

Hi

I use Trados 6.5 with Word 2003 but have the same problem.

Another issue is that when I open the options in Word (general tab) the option "Background repagination" is ticked and grey so I can't change it's state.

Any ideas?

Regards,
Rahi


Direct link Reply with quote
 

Giles Watson  Identity Verified
Italy
Local time: 18:11
Italian to English
Same repagination answer, perhaps Jan 29, 2005

Hi Rahi,

The "Background repagination" option is only accessible in "Normal" view.

HTH

Giles


Direct link Reply with quote
 

Giles Watson  Identity Verified
Italy
Local time: 18:11
Italian to English
Trados' advice Jan 29, 2005

Hi again Rahi,

If "Background repagination" is greyed out, could it be that you are not working in "Normal" view with Trados?

Here's what page 215 of the Translator's Workbench User Guide says about using Workbench with Word:

Always work in Normal view rather than in Page Layout or Outline view. When you work in Normal view, Word does not have to repaginate each time you start translating a new sentence. To set Normal view, select Normal on the View menu in Word.

HTH

Giles


Direct link Reply with quote
 

Rahi Moosavi  Identity Verified
Canada
Local time: 12:11
Member (2004)
Farsi (Persian) to English
+ ...
Bingo! Jan 30, 2005

Hi Giles

Very true, I was working in print layout view, option becomes available in normal veiw

Thanks a million

Rahi


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TRADOS Runs slowly

Advanced search







PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search