Studio 2011: Non-breaking hyphen tag in source which should not exist in target - what to do?
Thread poster: Artem Vakhitov

Artem Vakhitov  Identity Verified
Estonia
English to Russian
+ ...
Jul 31, 2015

Hi,

in Studio 2011, I have a non-breaking hyphen tag in the source column. The target text should not contain this tag or indeed any hyphen. What do I do? I cannot simply exclude the tag from the target because Studio will complain in that case, and it doesn't let me edit the tag out in Edit Source mode.

Any other solutions?


 

Roy Oestensen  Identity Verified
Norway
Local time: 07:37
Member (2010)
English to Norwegian (Bokmal)
+ ...
Just disregard Jul 31, 2015

In such instances as this I just ask Studio to disregard the warning, so it doesn't come back with it all the time.

Another possibility would be to move the tag to the end of the segment, though I prefer just to get rid of it.

Sorry if this doesn't work in 2011 - I am using 2015 and does this all the time.

Roy


Mikael Müller
 

Christine Andersen  Identity Verified
Denmark
Local time: 07:37
Member (2003)
Danish to English
+ ...
Can you un-protect the tag and remove it? Jul 31, 2015

I am not sure precisely how you can do this in Studio 2011 - you can in 2014, which is not much help to you, but I think you also can in 2011.

Under the 'Advanced' menu in 2014 you can unprotect tags and delete them. Then you can restore tag protection and continue working.

You may have to look through your menus, as I cannot remember precisely where in 2011 you find the un-protect tags or edit tags options. I think it is there somewhere.

This may help you:

http://producthelp.sdl.com/SDL%20Trados%20Studio/client_en/Edit_View/Tags/How_to_Turn_On_Tag_Protection.htm

http://producthelp.sdl.com/SDL%20Trados%20Studio/client_en/Edit_View/Tags/EVWorkingwithTagsOverview.htm


 

Emma Goldsmith  Identity Verified
Spain
Local time: 07:37
Member (2010)
Spanish to English
file type setting Jul 31, 2015

You don't mention what native file format you're using.

If it's a docx file, there's a setting under file types>docx>common to "Treat special characters as inline placeholder tags". I've found that by ticking this box, you won't get the non-breaking hyphen converted to a tag (i.e., the opposite of what it says). Of course, you'll have to reprocess your file after changing the setting.

I'm not certain you have this setting in Studio 2011. I know it's available in 2014 and 2015.

By the way, the new docx file type in Studio 2015 will let you save the target file with this sort of tag omitted from the target segment.

Another workaround would be to add the tag to the target, and then delete the non-breaking hyphen in your target file.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2011: Non-breaking hyphen tag in source which should not exist in target - what to do?

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search