Number verification doesn't highlight number in 2015
Thread poster: Henning Holthusen

Henning Holthusen  Identity Verified
Philippines
Local time: 03:41
English to German
+ ...
Aug 13, 2015

In Studio 2014, clicking on a number error message (or going through the error messages) will highlight in the source segment the relevant number that's missing or not properly localized.

Studio 2015 doesn't do that. Why?
It's very annoying that I have to switch to Studio 2014 for the verification process.


Direct link Reply with quote
 

Soonthon LUPKITARO(Ph.D.)  Identity Verified
Thailand
Local time: 02:41
Member (2004)
English to Thai
+ ...
The double >> mark Aug 13, 2015

Henning Holthusen wrote:
In Studio 2014, clicking on a number error message (or going through the error messages) will highlight in the source segment the relevant number that's missing or not properly localized.

My demo version of Trados 2015 shows the exact source segment number after I click the double >> mark beside it [like a proprietary CAT software Wordbee].

Soonthon L.


Direct link Reply with quote
 

Henning Holthusen  Identity Verified
Philippines
Local time: 03:41
English to German
+ ...
TOPIC STARTER
I don't see any >> Aug 13, 2015

I don't see any >>.
What I mean is not the segment number, I mean the number in the source segment.
For example:

In 2010, the company reported a loss of USD 5 million.


In Studio 2014, the number missing in the target segment (e.g. 2010) would be highlighted in the source segment.
In 2015, it isn't.


Direct link Reply with quote
 
jack_p
Local time: 20:41
German to English
Fix? Feb 2, 2016

I have just upgraded to 2015 and noticed this problem too.
Have you managed to resolve it? If so, how?

Many thanks!


Direct link Reply with quote
 

Henning Holthusen  Identity Verified
Philippines
Local time: 03:41
English to German
+ ...
TOPIC STARTER
Still not fixed Jun 5, 2016

No, the problem is still not fixed. Really annoying.

Direct link Reply with quote
 

Wojciech_
Poland
Local time: 21:41
English to Polish
+ ...
TM settings Jun 6, 2016

Check if in settings of the TM you are using, in "Fields and settings" and the section "Recognize" you have all the fields like "Dates" "Times" etc ticked.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Number verification doesn't highlight number in 2015

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search