Number verification doesn't highlight number in 2015
Thread poster: Henning Holthusen

Henning Holthusen  Identity Verified
Philippines
Local time: 13:54
English to German
+ ...
Aug 13, 2015

In Studio 2014, clicking on a number error message (or going through the error messages) will highlight in the source segment the relevant number that's missing or not properly localized.

Studio 2015 doesn't do that. Why?
It's very annoying that I have to switch to Studio 2014 for the verification process.


Direct link Reply with quote
 

Soonthon LUPKITARO(Ph.D.)  Identity Verified
Thailand
Local time: 12:54
Member (2004)
English to Thai
+ ...
The double >> mark Aug 13, 2015

Henning Holthusen wrote:
In Studio 2014, clicking on a number error message (or going through the error messages) will highlight in the source segment the relevant number that's missing or not properly localized.

My demo version of Trados 2015 shows the exact source segment number after I click the double >> mark beside it [like a proprietary CAT software Wordbee].

Soonthon L.


Direct link Reply with quote
 

Henning Holthusen  Identity Verified
Philippines
Local time: 13:54
English to German
+ ...
TOPIC STARTER
I don't see any >> Aug 13, 2015

I don't see any >>.
What I mean is not the segment number, I mean the number in the source segment.
For example:

In 2010, the company reported a loss of USD 5 million.


In Studio 2014, the number missing in the target segment (e.g. 2010) would be highlighted in the source segment.
In 2015, it isn't.


Direct link Reply with quote
 
jack_p
Local time: 05:54
German to English
Fix? Feb 2, 2016

I have just upgraded to 2015 and noticed this problem too.
Have you managed to resolve it? If so, how?

Many thanks!


Direct link Reply with quote
 

Henning Holthusen  Identity Verified
Philippines
Local time: 13:54
English to German
+ ...
TOPIC STARTER
Still not fixed Jun 5, 2016

No, the problem is still not fixed. Really annoying.

Direct link Reply with quote
 

Wojciech_
Poland
Local time: 06:54
English to Polish
+ ...
TM settings Jun 6, 2016

Check if in settings of the TM you are using, in "Fields and settings" and the section "Recognize" you have all the fields like "Dates" "Times" etc ticked.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Number verification doesn't highlight number in 2015

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search