«Service ‘Sdl.TranslatioStudio.AlignmentEditor.IAlignmentEditorService’ could not be started.»
Thread poster: Catarina Lopes

Catarina Lopes
Portugal
Local time: 22:15
Member (2013)
English to Portuguese
+ ...
Aug 23, 2015

Hi everyone,

I get this error message when I try to open Studio 2014 and I don´t know how to fix it:
«Service ‘Sdl.TranslatioStudio.AlignmentEditor.IAlignmentEditorService’ could not be started.»

I have already reinstalled the program but the problem persists. Could this be related to the fact that I upgraded to Windows 10?

I have a license for Studio 2015 but I still have not installed it. I was hoping I could solve this problem before upgrading to the 2015 version.

Can anyone help me?

Thank you!

Catarina


Direct link Reply with quote
 

Georgie Scott  Identity Verified
France
Local time: 23:15
Member (2009)
French to English
+ ...
Possible solution Aug 23, 2015

It's not the same error message, but I wonder if the same will solution might work...

http://www.proz.com/forum/sdl_trados_support/174452-error_at_opening_sdltranslationstudioapiprojectmanagementiprojectmanagementservice.html#2458166

Basically, rename the "Studio2014" folder in My Documents.

I only suggest it might work because I got this error the other day after installing various updates. Be warned though, all of my projects are still accessible but they don't appear in the "projects" window in Studio until I open them again.


Direct link Reply with quote
 

Catarina Lopes
Portugal
Local time: 22:15
Member (2013)
English to Portuguese
+ ...
TOPIC STARTER
@interpretwhisky Aug 23, 2015

Hi interpretwhisky,

I have just changed the file name, but it did not work. I keep getting that error message...

Thank you anyway


Direct link Reply with quote
 

Barbara Ingenhag  Identity Verified
France
Local time: 23:15
Member (2014)
French to German
+ ...
Aug 24, 2015



[Modifié le 2015-08-24 07:05 GMT]


Direct link Reply with quote
 

Catarina Lopes
Portugal
Local time: 22:15
Member (2013)
English to Portuguese
+ ...
TOPIC STARTER
Can anyone help me? Aug 27, 2015

Hello again,

I still have not been able to solve this problem...

I have also asked about this error on SDL Community forum but have not had any replies.

Does anyone have any suggestions?

Many thanks in advance!


Direct link Reply with quote
 

Catarina Lopes
Portugal
Local time: 22:15
Member (2013)
English to Portuguese
+ ...
TOPIC STARTER
Problem solved Aug 27, 2015

I installed Studio 2015 and the problem disappeared. I never figured out what that error message was about... Anyway, I'm glad I have my CAT back

Best regards,

Catarina


Direct link Reply with quote
 

Xavier Omilanowski  Identity Verified
Taiwan
Local time: 06:15
Member (2010)
English to French
Same problem!!! Jun 3, 2016

Hello,

After a Win10 update this morning, I got the same error message

I have tried to reinstall Studio 2014 and also to repair it from the Windows Programs and features, but nothing works.

I've just tried the solution explained here (KB #8884, Reinstall Microsoft Visual C++ 2010 Redistributable Package) http://kb.sdl.com/#tab:homeTab:crumb:7:artId:8884 and still hasn't solved my problem, even after restarting the PC.

Any idea? Thanks.

Xavier Omilanowski

[Edited at 2016-06-03 03:37 GMT]

[Edited at 2016-06-03 03:37 GMT]

[Edited at 2016-06-03 05:16 GMT]


Direct link Reply with quote
 

Catarina Lopes
Portugal
Local time: 22:15
Member (2013)
English to Portuguese
+ ...
TOPIC STARTER
@Xavier Jun 3, 2016

Hi Xavier,

Even though I managed to solve my problem by upgrading to Studio 2015, I never really knew what caused it.

Please see if these posts help:

http://www.proz.com/forum/sdl_trados_support/291202-cannot_open_studio_2014_after_last_win_10_update.html

http://www.proz.com/forum/sdl_trados_support/296879-error_message_when_opening_trados_studio_2014.html

Best regards,

Catarina


Direct link Reply with quote
 

Ana Kardum  Identity Verified
Croatia
Local time: 23:15
German to Croatian
+ ...
I have the same problem Aug 13

I have the same problem today after the Windows Update installed something on my computer yesterday. The only programs that were installed yesterday are Microsoft.NET Framework 4.5.2 and Adobe Acrobat Reader DC (and Windows Defender update - that did not cause problems so far). I would say that the first one could cause this problem, although I cannot be sure, of course. As I cannot reinstall Trados Studio 2014 and I do not have much time to deal with this problem, I will probably try to upgrade to Trados Studio 2017 as I hope that it will solve this problem (I was planning that anyhow).

I hope this information can shed some light on this issue and perhaps help somebody who might have the same problem.

If anybody can post some helpful new information, it would be very much appreciated. Thank you.


Direct link Reply with quote
 

Catarina Lopes
Portugal
Local time: 22:15
Member (2013)
English to Portuguese
+ ...
TOPIC STARTER
@Ana Aug 14

Thank you for your input!

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

«Service ‘Sdl.TranslatioStudio.AlignmentEditor.IAlignmentEditorService’ could not be started.»

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search