Trados TagEditor 6.5: Digit grouping symbol - unchangeable?
Thread poster: Natalya Zelikova

Natalya Zelikova  Identity Verified
Ukraine
Local time: 10:58
Member (2003)
English to Russian
+ ...
Feb 2, 2005

I tried to search the forum on this topic, but found nothing...
I am translating a text in TagEditor and have to replace for example 1,396 with 1396. Not sure what exactly should I change in TM options (digit grouping symbol?) and how these changes will then be activated (close and open the document?).

Automatically all "digital" segments are omitted and I can't change it manually.

What can be done about this?


 

xxxmmsloboda
Local time: 16:58
It's in Workbench Feb 2, 2005

Try looking at Workbench's Options --> Translation Memory Options... --> Substitution Localization --> and you'll see a place for digit grouping symbols.

There's also a small small chance, depending on your configuration, that the OS localized digit grouping symbol might interfere, but that's doubtful. If it does, check the control panel, regionalization in one of the advanced buttons.


 

Natalya Zelikova  Identity Verified
Ukraine
Local time: 10:58
Member (2003)
English to Russian
+ ...
TOPIC STARTER
I did. Feb 2, 2005

Mark Sloboda wrote:

Try looking at Workbench's Options --> Translation Memory Options... --> Substitution Localization --> and you'll see a place for digit grouping symbols.


I did, changed this option and closed and opened the document. Nothing has changed... That's why I asked.
May be I should have set this option when creating the TM?


 

xxxmmsloboda
Local time: 16:58
Works for me... Feb 2, 2005

I just checked with my Trados and I can change it at will, no problems (I tried a sample HTML page with a number). So unfortunately your problem might be elsewhere.

 

Harry Borsje
Netherlands
Local time: 09:58
German to Dutch
+ ...
manual substitution Feb 2, 2005

If you turn off document protection in Tageditor (Tools > Options, turn off Protect document)you should be able to change this manually

 

Natalya Zelikova  Identity Verified
Ukraine
Local time: 10:58
Member (2003)
English to Russian
+ ...
TOPIC STARTER
... Feb 2, 2005

Harry Borsje wrote:

If you turn off document protection in Tageditor (Tools > Options, turn off Protect document)you should be able to change this manually

Unfortunately :-/
Turned it off, but figures are still omitted and the next text segment is open when I try to open what I need to correct...

[Edited at 2005-02-02 14:48]

[Edited at 2005-02-02 14:48]


 

Ralf Lemster  Identity Verified
Germany
Local time: 09:58
English to German
+ ...
Use 'Search and Replace' Feb 2, 2005

Hi Natalya,
What Harry means is that you will need to change 'stand-alone' figures (not belonging to a segment) manually; you can use 'Search & Replace' for this purpose.

HTH, Ralf


 

Natalya Zelikova  Identity Verified
Ukraine
Local time: 10:58
Member (2003)
English to Russian
+ ...
TOPIC STARTER
Thank you. Feb 2, 2005

Thank you, Ralf.
I have just found how to do it.icon_smile.gif


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados TagEditor 6.5: Digit grouping symbol - unchangeable?

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search