Studio 2015 slow in using termbases
Thread poster: Helen Matthews

Helen Matthews  Identity Verified
United Kingdom
Local time: 14:44
Member (2008)
Italian to English
+ ...
Sep 8, 2015

I've just upgraded to Trados Studio 2015 and am finding that if I have termbases enabled (as I always have done in the past with previous versions of Studio), 2015 is particularly slow.

In practical terms, this means that if I start writing a word that begins with the same letter/letters as a term I have in an enabled termbase, but do not wish to use the termbase term (e.g. I have the word "insurance" in the termbase, but I wish to write the word "interest"), it is so slow in recognising this that inevitably it skips my second letter (so instead of writing "interest" it comes up as "iterest")....

I have verified that this is the problem by trying to disable various other features (autocorrect etc.) but it is only the termbases that are the problem.... yet this was not the case with Studio 2014....

Help please!!! Otherwise I'm going to have to go back to 2014!!!

Thanks,
Helen


 

_stephan  Identity Verified
Germany
Local time: 15:44
English to German
Same issue Sep 8, 2015

This appears to be the same issue:

http://www.proz.com/forum/sdl_trados_support/287630-studio_2015_as_conflicts_with_actual_keystrokes.html


Does AS work for you when you remove the termbases?

Stephan


 

Helen Matthews  Identity Verified
United Kingdom
Local time: 14:44
Member (2008)
Italian to English
+ ...
TOPIC STARTER
Same issue Sep 8, 2015

Yes, you are right - it does appear to be the same issue - sorry, I did search the forums but it's a tricky one to describe accurately!!

No, if I remove the termbases I get no AS either.... this is ridiculous - hope someone from Trados is sorting this out right now!!!

So, I can either get it to work (i.e. without missing keystrokes) by disabling termbases or by disabling AS - same end result though... great, I get autocorrect but I can't use my termbases + AS any more!!

Anyone found an acceptable solution yet?


 

Helen Matthews  Identity Verified
United Kingdom
Local time: 14:44
Member (2008)
Italian to English
+ ...
TOPIC STARTER
Using AS without termbases Sep 8, 2015

If you enable an empty termbase, you can use AS (i.e. its other functions will work), but this still doesn't solve the problem of actually being able to use termbases.....

[Edited at 2015-09-08 16:24 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2015 slow in using termbases

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search