SDL Trados Studio 2015: first steps, first issues
Thread poster: KONSTANTIN

KONSTANTIN
Local time: 06:50
English to Russian
+ ...
Sep 9, 2015

Recently starting with Studio 2015, I immediately run across some unclear issues.

The package works properly, if there is no termbase attached to the project. After attaching a termbase it is not possible to open any file for translation. The error "Sequence contains no matching element" occurs. Other functions (adding files, termbase/TM manipulation etc.) work as needed.
I suppose, that the issues are happening due to faulted interaction of Studio with connected termbases.

The Exception section of log file looks as follows:


<Type>System.InvalidOperationException, mscorlib, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089</Type>
<HelpLink />
<Source>System.Core</Source>
<HResult>-2146233079</HResult>
<StackTrace><![CDATA[ at System.Linq.Enumerable.First[TSource](IEnumerable`1 source, Func`2 predicate)
at Sdl.MultiTerm.Client.TerminologyProvider.Termbase.get_ActiveFilter()
at Sdl.TranslationStudio.Editor.Terminology.TermbaseProvider.UpdateTermbasesContextFilters()
at Sdl.TranslationStudio.Editor.Terminology.TermbaseProvider.SetTermbases(IList`1 termbases)
at Sdl.TranslationStudio.Editor.Terminology.TermAccessProvider.RegisterDocument(ITranslatableDocument document)
at Sdl.TranslationStudio.Editor.Terminology.TermAccessProvider.editorService_DocumentOpened(IDocument document)
at Sdl.TranslationStudio.Api.Editor.DocumentEventHandler.Invoke(IDocument document)
at Sdl.TranslationStudio.Editor.EditorService.OnDocumentOpened(IDocument document)
at Sdl.TranslationStudio.Editor.EditorService.document_Loaded(IDocument document)
at Sdl.TranslationStudio.Api.Editor.AbstractInternalDocument.OnLoaded()
at Sdl.TranslationStudio.Editor.TranslationEditor.TranslatableDocument.OnLoaded()
at Sdl.TranslationStudio.Api.Editor.AbstractInternalDocument.AfterLoad(IJob job)]]></StackTrace>


 

ghislandi  Identity Verified
Local time: 04:50
English to Italian
Info Sep 9, 2015

Hello
I wonder if you have seen this article on the KB
http://kb.sdl.com/#tab:homeTab:crumb:7:artId:5031

I will flag this to our team as well.

Apologies for this inconvenience.

Kind regards
Massi @SDL


 

SDL_Steve  Identity Verified
United Kingdom
Local time: 04:50
Member (2014)
English to Arabic
Studio 2015 First Steps Sep 10, 2015

Hi Krafter,

Please let me know if Massi's suggestion helped.
If not -you can contact me directly.

Kr
SDL_Steve


 

KONSTANTIN
Local time: 06:50
English to Russian
+ ...
TOPIC STARTER
Thank you Sep 10, 2015

SDL_Steve wrote:

Hi Krafter,

Please let me know if Massi's suggestion helped.
If not -you can contact me directly.

Kr
SDL_Steve


Steve, I'll immediately write here whether proposed solution can help.

Regards,
K


 

KONSTANTIN
Local time: 06:50
English to Russian
+ ...
TOPIC STARTER
Very strange behavior of SDL Oct 1, 2015

SDL_Steve wrote:

Hi Krafter,

Please let me know if Massi's suggestion helped.
If not -you can contact me directly.

Kr
SDL_Steve


I've tried different options with/without TermBase, but got such results. When I open file for translation, I get:

1. Whenever TermBase glossary is not connected to the project:

7906053.jpg

2. When TermBase glossary is connected to the project:

7893765.jpg


 

SDL Community  Identity Verified
United Kingdom
Local time: 05:50
English
Can you verify... Oct 1, 2015

... you have the latest updates for Studio and Multiterm installed? Sometimes we have seen issues when Studio was updated but MultiTerm was not. Should be these:

SDL Trados Studio 2015 - 12.0.4837.1

SDL MultiTerm 2015 - 12.0.1504.0

If you have these then the best thing is to log a case. Go to the Knowledgebase;

http://kb.sdl.com

Then go to the tab called Solution Finder ( http://kb.sdl.com/?cid=23&tab=sf ) and now go here;

Download & Installation Problems
- I use SDL Trados Studio and/or SDL MultiTerm 2009, 2011, 2014 or 2015
-- The installation went fine but now I get an error message etc
--- The problem occurs in (pick the appropriate tool/s)
---- None of the articles resolved my problem (if they didn’t!)

Follow the route for your problem and if there is no answer that helps by the time you get to the end you'll be presented with a form to contact support. Complete all the fields in the form making sure your email address is entered correctly or nobody will be able to get back in touch with you.

Also use the Chrome browser to log the case if you have it; you'll get more success in completing the form.

Regards

Paul


 

lnv (X)
United Kingdom
Same issue Dec 3, 2015

In my case this same problem appeared after re-installing MultiTerm. SR1 has been installed for both MultiTerm and Studio, however, and I have also tried resetting everything to factory settings, to no avail. I wonder if a solution for the problem was found and what it was?

Regards


 

anamaria bulgariu  Identity Verified
Romania
Local time: 06:50
Member (2007)
English to Romanian
+ ...
Same issue Feb 5, 2016

lnv wrote:

In my case this same problem appeared after re-installing MultiTerm. SR1 has been installed for both MultiTerm and Studio, however, and I have also tried resetting everything to factory settings, to no avail. I wonder if a solution for the problem was found and what it was?

Regards


Has anyone found a solution to this? It's getting more and more annoying and I don't want to deactivate my TBs.

Regards

Update

I have accidentally come across a solution (out of the many already presented) in the KB. Try resetting the layout of the window... This one worked for me.

[Edited at 2016-02-05 13:09 GMT]


 

Alex Lilo
Ukraine
Local time: 06:50
English to Russian
+ ...
lost segments Apr 25, 2016

anyone had a problem in SDL Trados Studio 2015 SR2 (whatever the latest update) with segments and even parts of sentences being "lost"? For example, you have segment 312 and the next segment is 316, etc. I had two word docs with more than 20 (stopped counting after 20) "lost" segments and with half a sentence missing in two instances. very weird.

no filter selected or used, just some segments missing.

I spent a lot of time reformatting and resaving the doc files, but had the same problem in Studio. finally solved by deleting the project and creating a new one. but it has happened to me before SP1 was released and I was hoping later updates would eliminate the glitch.

MS Word 2013, Windows 7 x64 Ultimate


 

SDL Community  Identity Verified
United Kingdom
Local time: 05:50
English
Sounds to me... Apr 25, 2016

... as though you are handling files from WS perhaps. Segments are probably not lost... just the numbering is driven by the original source and not Studio.

Regards

Paul
Why not try the new SDL Community


 

Alex Lilo
Ukraine
Local time: 06:50
English to Russian
+ ...
WS - Windows Server or Worldserver? Apr 26, 2016

9551017.jpg9512105.jpg

also got this error message on one of such docx files:
9560232.jpg

the files are local word docx files converted from pdf, cleaned and formatted, no extra space, no broken sentences, look nice. there was apparently a glitch in the project file (i created a new project for the files and had this issue with all the files that I added to the project). when I deleted the project, restarted studio and created a new project, the problem was gone.

this doesn't happen often, but I never know when it will happen again. i have been able to resolve the issue, but what i don't like is that it took quite a lot of extra time before I could start translating.

[Edited at 2016-04-26 12:15 GMT]


 

Alex Lilo
Ukraine
Local time: 06:50
English to Russian
+ ...
talking about weird and waste of time Apr 28, 2016

suddenly, can't prepare a project.

9524030.jpg9518910.jpg

i remember the old file conversion bugs in versions 2009 and 2011... most of the bugs appear to be the same old bugs


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL Trados Studio 2015: first steps, first issues

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search