hidden text won't stay hidden
Thread poster: xxxLia Fail
xxxLia Fail  Identity Verified
Spain
Local time: 08:36
Spanish to English
+ ...
Feb 7, 2005

Trados 6.5
Windows XP
Word 2000

Sometimes it works and sometimes it doesn't, and right now it's refusing to work, and I deperately need to do my review without hidden text interfering.

I go to Options and click on hidden text and it disapperas, but then when I open or close a segment it all comes back again and causes me to lose my place in the text.

How can I make it stick? (It does sometimes, after I have clicked often enough, but I'm fed up of it by now and under pressure, so my patience can be considered as exhausted:-)

TIA:-)


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 08:36
Member (2003)
Polish to German
+ ...
This is per design so Feb 7, 2005

I think, and this is OK so. For working with Trados you need to see hidden text, as otherwise you could damage delimiters and so on.

To get your problem solved you could switch to preprint view. This is the view you see after clicking on that majoring glass in Word (I think it is called "Page view").
There the hidden text is per default not shown - regardless the setting in Tools - Options.

Regards
Jerzy


Direct link Reply with quote
 

tectranslate ITS GmbH
Local time: 08:36
German
+ ...
The reason why you have to change it like every time Feb 7, 2005

It's a per-document setting. It does stick, but only with the document you had open while you toggled it. Also, some tools (like Trados) can and will toggle this setting on their own. See Jerzy's explanation why that is a good thing.

Benjamin


Direct link Reply with quote
 

Hynek Palatin  Identity Verified
Czech Republic
Local time: 08:36
English to Czech
+ ...
Switch to Normal view Feb 7, 2005

This is not by design. The setting will remain only in Normal view. In Print Layout view, the setting might change back to the previous setting after opening a new segment, just as you are experiencing.

To keep the setting in Print Layout view, turn it off (or on, as you need). No segment should be open at that time. Then save the document and restart Word (exit and start it again). After that, the setting should not change itself anymore.

By the way, you can use a hotkey or a macro to change the setting and you won't have to go to the Tools - Options - etc. More info: http://www.proz.com/topic/15361 There is also a special toolbar available for download at tw_users.


Direct link Reply with quote
 

Christine Andersen  Identity Verified
Denmark
Local time: 08:36
Member (2003)
Danish to English
+ ...
Thanks Hynek, I had the same problem! Feb 8, 2005

While I agree with Jerzy that the delimiters etc. should be visible when using Trados, I simply cannot work with all the spaces between words and the line shifts marked.

I turn them on for a quick check when I am proofing, to make sure they are correct, but it was driving me mad 'turning them off' for every TU!

Luckily it was only a small document, but I tried changing to Normal View, and now I know how to solve the problem next time.

Have a really nice day - you saved mine!
Christine


Direct link Reply with quote
 

Hynek Palatin  Identity Verified
Czech Republic
Local time: 08:36
English to Czech
+ ...
Visible source Feb 8, 2005

You are welcome, Christine.

While I agree with Jerzy that the delimiters etc. should be visible when using Trados...


I think it's a matter of personal preference. For example, I find the visible source too distracting and I turn it on only for searching. I never change the translation directly, so there's no risk of damaging the tags.

I simply cannot work with all the spaces between words and the line shifts marked.


By the way, hidden text and the non-printable characters are two different things. You can display only the hidden text and keep the rest invisible.


Direct link Reply with quote
 
xxxLia Fail  Identity Verified
Spain
Local time: 08:36
Spanish to English
+ ...
TOPIC STARTER
thanks Feb 9, 2005

Thanks for the suggestions.

What I was referring to was having hiddn text hidden while working on open individual segments (in otehr words, the only source is the source for the segment I am reviewing).

Thanks:-)


Direct link Reply with quote
 
duanlei
Local time: 15:36
English to Chinese
+ ...
Close "Word" Feb 12, 2005


I go to Options and click on hidden text and it disapperas, but then when I open or close a segment it all comes back again and causes me to lose my place in the text.


You may need to close "word" and started it again to slove this problem.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

hidden text won't stay hidden

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search