Shortcut settings in SDL Trados Studio 2014
Thread poster: Gerard de Noord

Gerard de Noord  Identity Verified
France
Local time: 12:48
Member (2003)
German to Dutch
+ ...
Sep 30, 2015

I use almost all my Alt+ shortcuts to look up words with IntelliWebSearch. When I translate in Word there is no problem, Word's own Alt combinations kick in after a second or so, but when I translate in SDL Trados Studio 2014 the delay is much shorter.

Is there a way to prioritise my IntelliWebSearch shortcuts over those of SDL Trados Studio 2014?

Cheers,
Gerard


 

Michael Farrell  Identity Verified

Local time: 12:48
Italian to English
Does the keyboard hook help? Oct 2, 2015

Mornin' Gerard,
I can't test this because I don't use Studio, but you might like to try toggling the "keyboard hook" setting in IntelliWebSearch. It changes the way the tool detects hotkeys and it might perform better along with Studio with a different setting.

Regards
Mike

Gerard de Noord wrote:

Is there a way to prioritise my IntelliWebSearch shortcuts over those of SDL Trados Studio 2014?



 

Gerard de Noord  Identity Verified
France
Local time: 12:48
Member (2003)
German to Dutch
+ ...
TOPIC STARTER
Keyboard hook Oct 4, 2015

Hi Michael,

I've tried to test your suggestion but after enabling the keyboard hook in IWS 3 I get a message that IWS needs to reload and the option hasn't stuck after relaunching. Is this on purpose or a Windows 10 problem?

Cheers,
Gerard


 

Michael Farrell  Identity Verified

Local time: 12:48
Italian to English
Workaround Oct 5, 2015

Afternoon Gerard,
it seems you have found a never-reported-before bug in IntelliWebSearch 3, probably because very few people ever change the keyboard hook default setting (possibly nobody): the keyboard hook can be disabled if it is enabled, but it cannot be enabled if it is disabled.

Here is a workaround:
1. Exit IntelliWebSearch
2. Launch Regedit
3. Locate HKEY_CURRENT_USER\Software\IntelliWebSearch\KeyBDHook
4. Set it to 1
5. Exit Regedit
6. Launch IntelliWebSearch

Note that this extremely marginal bug, which no one has ever reported before even though it has been around for years (literally), will never be fixed because version 3 is no longer developed.

Regards
Mike


Gerard de Noord wrote:

I've tried to test your suggestion but after enabling the keyboard hook in IWS 3 I get a message that IWS needs to reload and the option hasn't stuck after relaunching.


 

Gerard de Noord  Identity Verified
France
Local time: 12:48
Member (2003)
German to Dutch
+ ...
TOPIC STARTER
Solved Oct 5, 2015

Thank you, Michael,

Indeed, this solved the problem. And as far as I can see now it didn't introduce a problem in other applications.

Cheers,
Gerard


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Shortcut settings in SDL Trados Studio 2014

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search