Disabling shortcuts in Studio 2014 - esp. multifarious
Thread poster: Jan Neumann

Jan Neumann  Identity Verified
Germany
Local time: 23:50
Member (2007)
English to German
Oct 8, 2015

Hi,

Does anybody know how to disable the shortcut to the multifarious blog in Studio 2014?

I lately got Studio 2014 SP 2 (11.2.4422.11) through the proz group purchase and the shortcuts are driving me nuts.

Whenever I get into the flow and type a little faster, various shortcuts are activated; the worst is the one to the multfarious blog website because it must be a very common combination of letters in German.

Basically, it has halved my translation speed - but I can't figure out how to disable it.

It is listed in the options under Shortcuts > Help, but no shortcut is given, even though it exists. When I type fast, I can't figure out which combination causes it; on the other hand if I try to figure it out and type more slowly, it doesn't happen.

Any help would be greatly appreciated.

Jan Neumann


 

SDL Community  Identity Verified
United Kingdom
Local time: 23:50
English
There doesn't actually... Oct 8, 2015

... seem to be a shortcut assigned to the blog by default so this is very odd. However, I would hazard a guess that if you were to assign one under the keyboard shortcuts in File -> Options then it may well resolve the problem.

Regards

Paul
SDL Community Support


 

Jan Neumann  Identity Verified
Germany
Local time: 23:50
Member (2007)
English to German
TOPIC STARTER
Thanks Oct 9, 2015

I'll keep you posted if this works
Jan


 

Shai Navé  Identity Verified
Israel
Local time: 00:50
Member
English to Hebrew
+ ...
Do you happen to use the ALT key when you type? Oct 9, 2015

I'm asking because the ALT key shifts the focus to the ribbon, and subsequent key presses might activate certain commands.

Are you using any program launcher, text expansion or search program (like Listary) that might simulate pressing the ALT key as part of its standard operation?

Are you using any Open eXchange apps?


 

Jan Neumann  Identity Verified
Germany
Local time: 23:50
Member (2007)
English to German
TOPIC STARTER
Don't use ALT key, no program launchers, etc. Oct 9, 2015

All I have open is Firefox, Acrobat Writer, Word, and Studio.

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Disabling shortcuts in Studio 2014 - esp. multifarious

Advanced search







WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search