"Object reference not set to an instance of an object" with Studio 2015
Thread poster: Astel75

Astel75
Germany
Local time: 15:31
German to Italian
+ ...
Oct 9, 2015

Hallo everbody,

I received a new job with Studio 2015 but in this new project in each segment (if I go and clic with the mouse o I confirme a segment) compare the error "Object reference not set to an instance of an object" ....

I know, there are many posts about this problem here BUT all the proposed solutions do not resolve the problem in my caseicon_frown.gif I cannot understand why

1) The error message compare only with this new project.
2) The solutions proposed from SDL web site or from many users dont have success in my case.

Please help me and sorry for my english.


 

Sandra& Kenneth  Identity Verified
Israel
Local time: 16:31
Member (2009)
French to English
+ ...
What exactly have you done to solve the problem? Oct 9, 2015

Hi Astel,
Have you tried:
1. Rebooting your system?
2. Reloading the project from scratch?

Since this error occurs only in this project, maybe your input files contain errors.

Best,

Sandra


 

Amnon Shapira  Identity Verified
Israel
Local time: 16:31
Member (2011)
English to Hebrew
Ask your client Oct 9, 2015

Hi Astel,
Let me first tell you that this is a sugestion on how to workaround the truble, not a solution.
I have encountered this error many times and it is always a result of a multilingual package.
With the help of my client we usually overcome the problem with either:
1. A new package containing only the language pair I am supposed to translate, or
2. sending me just the bilingual and the TM files.
Get your client cooperation and try it.
Cheers

[Edited at 2015-10-09 20:26 GMT]


 

Astel75
Germany
Local time: 15:31
German to Italian
+ ...
TOPIC STARTER
Thank you all Oct 13, 2015

You have exactly understand my problem.

Of course I tried to reboot the system and to reinstalling trados completelly but this was not the solution. The problem was not eliminated. So I ask my client for a new package: he send me the single files with TM and now is all ok.

I found exactly the same problem-conditions and the same solution described from Shapira:

- The package was multilingual with more reference-languages - I have to translate DE-IT but it was imposted on DE-EN.
- The solution: i received form the client the single files with TM




Thank you everybody


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

"Object reference not set to an instance of an object" with Studio 2015

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search