Problem with Trados Studio 2011 auto-propagate
Thread poster: LegalTransform

LegalTransform  Identity Verified
United States
Local time: 03:11
Member (2002)
Spanish to English
+ ...
Oct 9, 2015

Only a few of my clients request that I use Trados and so therefore, I'm not a very proficient user.

I've been running into a very aggravating problem and I'm sure it's just a setting I have wrong.

When I translate, I go through multiple revisions, so I usually do not confirm segments until I am finished with the entire translation (except for obvious, one-word segments, numbers, etc.).

When a match or fuzzy match is found, Trados accurately notifies me and I make the necessary changes and all is well.

However, once I'm finished and I go back and confirm the segments, Trados changes the text I've translated back to the confirmed matches.

Example:

Segment 120: THIS BEAUTIFUL TABLE IS RED.

Segment 230 [Fuzzy match]: THIS BEAUTIFUL TABLE IS {BLUE}.

----------

Then when I confirm segment 120, Trados changes Segment 230 (The table is blue) back to segment 120 match (the table is red), such that I have to go back and re-fix all of the non-100% matches.

Should I turn auto-propagation off before confirming segments?

If I confirm each segment as I go, by the time I'm done making revisions and corrections, I will end up with 20 different translations for each segment. Is there a way to tell Trados to only store the most recent translation in the TM and discard the others?





[Edited at 2015-10-09 15:55 GMT]


Direct link Reply with quote
 

Emma Goldsmith  Identity Verified
Spain
Local time: 09:11
Member (2010)
Spanish to English
Probably not auto-propagate Oct 9, 2015

Jeff Whittaker wrote:

Then when I confirm segment 120, Trados changes Segment 230 (The table is blue) back to segment 120 match (the table is red), such that I have to go back and re-fix all of the non-100% matches.

Should I turn auto-propagation off before confirming segments?

This doesn't sound like auto-propagation, because AP only works on 100% matches.
Check your settings under file>options>editor>autopropagation. You can also ask Studio to prompt you if you're in any doubt.

It sounds as if you got this box ticked:
File>options>editor>automation>apply best match after successful look-up.
If you disable this feature, then when you move to a draft segment, it shouldn't be replaced by anything.



Is there a way to tell Trados to only store the most recent translation in the TM and discard the others?


That's default behaviour. Doesn't it work like that for you?


Direct link Reply with quote
 

LegalTransform  Identity Verified
United States
Local time: 03:11
Member (2002)
Spanish to English
+ ...
TOPIC STARTER
Problem with Trados Studio 2011 auto-propagate Oct 9, 2015

Emma Goldsmith wrote:

It sounds as if you got this box ticked:
File>options>editor>automation>apply best match after successful look-up.
If you disable this feature, then when you move to a draft segment, it shouldn't be replaced by anything.


Thanks, I will give that a try.


Is there a way to tell Trados to only store the most recent translation in the TM and discard the others?


That's default behaviour. Doesn't it work like that for you?


I will have to check again, but I swear the last time I did that, I ended up with multiple versions of the same segment.

[Edited at 2015-10-09 19:22 GMT]


Direct link Reply with quote
 

LegalTransform  Identity Verified
United States
Local time: 03:11
Member (2002)
Spanish to English
+ ...
TOPIC STARTER
Update Dec 19, 2015

Haven't used Trados in a few months, so I just tried this and I wanted to post an update here in case anyone was having the same issue.

Based on Emma's suggestion, in Trados Studio 2011:

Tools > Options > Editor > Auto-propagation > Prompt User: When auto-propagating a segment, the user will be prompted > Select ALWAYS (or one of the other options).



[Edited at 2015-12-19 04:39 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem with Trados Studio 2011 auto-propagate

Advanced search







SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search