Missing Tags
Thread poster: Ashish Kumar Jaiswal

Ashish Kumar Jaiswal  Identity Verified
India
Local time: 04:19
Member (2013)
English to Hindi
+ ...
Oct 17, 2015

Hi Friends,

In my Xliff files being worked on Trados, if I dont put a source text tag in target text (whether deliberately or unknowingly), it is not showing any error or warning message.

Whereas earlier I used to get warning / error messages, whenever any Tag was missed or misplace or moved, and thus i used to fix that immediately.

Now it has gone completely silent!

Any idea on how it can show warning / error messages whenever any tag is missing / misplaced / moved?



Thanks in advance
Ashish


 

SDL Community  Identity Verified
United Kingdom
Local time: 00:49
English
Always helpful to state... Oct 17, 2015

... the exact software you are using. Some people say Trados when they actually mean Studio, some say Trados and really mean Trados, and if you meant Studio the control of tag verification is different in the later versions.

So what software and it's version are you using?

Regards

Paul
SDL Community Support


 

Ashish Kumar Jaiswal  Identity Verified
India
Local time: 04:19
Member (2013)
English to Hindi
+ ...
TOPIC STARTER
Trados 2014 Oct 17, 2015

Inconvenience caused is regretted! Its Trados 2014!


Please suggest what should I do that whenever any Tag is missed / misplaced in target segment, it show any warning / error message immediately.

Earlier also I was using Trados 2014, and it used to show error / warning message whenever any tag was missed / misplaced.




Thanks


[Edited at 2015-10-17 08:54 GMT]


 

SDL Community  Identity Verified
United Kingdom
Local time: 00:49
English
For Studio 2014... Oct 17, 2015

... you need to check the following:

1. Go to your specific XLIFF Filetype
2. In the settings there is a Tag Check for each filetype
3. Make sure you have tag checking activated in your Project Settings and File Options

Now... having said all this if you really meant Studio 2014 SP2 (why this is important to be specific) then we moved this tag check into a central location for all filetypes. So now you find it under File -> Options -> Verification -> Tag Verifier or similarly for your Project Settings. This change is covered in this article : http://multifarious.filkin.com/2014/11/18/the-future-is-bright-its-not-java/

I have a suspicion this is what you really mean because you can't find them. So double check where they are now, make sure they are set to check for the tag checks you want, and you should be good to go.

If you can't find the tag settings at all, as I could not when I looked in 2014 just now, then rename this folder from:

c:\Users\[YOUR_USERNAME]\AppData\Roaming\SDL\SDL Trados Studio\11.0.0.0\

to

c:\Users\[YOUR_USERNAME]\AppData\Roaming\SDL\SDL Trados Studio\11.0.0.0_\

Then restart Studio. Now you should see the settings.

Hope this helps.

Regards

Paul
SDL Community Support


 

Ashish Kumar Jaiswal  Identity Verified
India
Local time: 04:19
Member (2013)
English to Hindi
+ ...
TOPIC STARTER
No solution yet! Oct 17, 2015

Hi Hi Paul,

Its SDL Trados Studio 2014 SP2.

SDL Community wrote:

... you need to check the following:

1. Go to your specific XLIFF Filetype
2. In the settings there is a Tag Check for each filetype
3. Make sure you have tag checking activated in your Project Settings and File Options

SDL Community Support



I have checked this, there seems no problem. Please see this image. Setting shown screen shot below are same for all file type.







SDL Community wrote:


If you can't find the tag settings at all, as I could not when I looked in 2014 just now, then rename this folder from:

c:\Users\[YOUR_USERNAME]\AppData\Roaming\SDL\SDL Trados Studio\11.0.0.0\

to

c:\Users\[YOUR_USERNAME]\AppData\Roaming\SDL\SDL Trados Studio\11.0.0.0_\

Then restart Studio. Now you should see the settings.


SDL Community Support



I did this too, but to no avail.

In case you wish to see what my problem exactly is, please see this image




In this image Target translation is just some random keystrokes, and no tags have been placed in target translation column, yet it is showing it as a confirmed segment (encircled).

Earlier in such situation Trados used to give warning / error message that tag is missing etc. I want same to be back.

Please advise.




Thanks & Regards

[Edited at 2015-10-17 14:35 GMT]

[Edited at 2015-10-17 14:37 GMT]

[Edited at 2015-10-17 14:38 GMT]


 

SDL Community  Identity Verified
United Kingdom
Local time: 00:49
English
I don't think you do have SP2 installed... Oct 17, 2015

... because your tag checks are on the filetype. These are no longer there in SP2, they are in the generic verification settings.

However, why don't you check your Project Settings instead and make sure that the correct verification settings are enabled in there. Your screenshot is showing the global File -> Options and not Project specific settings.

Also make sure that under Automation in the File -> Options -> Editor -> Automation you have checked "Enable verification of segment"

Regards

Paul
SDL Community Support


 

Ashish Kumar Jaiswal  Identity Verified
India
Local time: 04:19
Member (2013)
English to Hindi
+ ...
TOPIC STARTER
Done! Oct 20, 2015

Thanks for all your help, finally its done!

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Missing Tags

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
SDL Trados Studio 2017 only €435 / $519
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €435 / $519 / £345 / ¥63000 You will also receive FREE access to Studio 2019 when released.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search