Shortcuts setup in Studio 2015
Thread poster: Anna Fitak

Anna Fitak  Identity Verified
Poland
Local time: 13:38
English to Polish
+ ...
Oct 20, 2015

Hi!
I have just installed Studio 2015 and tried to configure my own shortcuts (especially the Copy source to target one). I did it as usuall in Options > Shortcuts > Editor, the new shortcut is saved without any problems (exactly the same way as it worked for Studio 2014, 2011 and 2009) but it doesn't work in editor at all. Just nothing happens. Has any of you experienced anything like that?


 

Emma Goldsmith  Identity Verified
Spain
Local time: 13:38
Member (2010)
Spanish to English
Some suggestions Oct 20, 2015

Check out this thread on the SDL community forum for a number of solutions:
https://community.sdl.com/products-solutions/solutions/customer_experience_cloud/language/translationproductivity/f/90/t/5316


 

Anna Fitak  Identity Verified
Poland
Local time: 13:38
English to Polish
+ ...
TOPIC STARTER
Still not working Oct 20, 2015

Thank you, Emma. Unfortunately, the problem persists. But what is interesting other shortcuts (even modified ones) seem to work fine. For Copy source to target item I uset Shift+Ctrl+S which was previously removed by me from Save all item. When I use this option from a ribbon it works fine and the tooltip shows the new shortcut but using the shortcut within segment gives no result. I am "personally attached" to this shortcut and I have no idea why it does not work in this version. Is it linekd to something else within Trados?

 

ghislandi  Identity Verified
Local time: 12:38
English to Italian
Info Oct 20, 2015

Hello
we are also about to make available a free service release. This should go live by the end of the week - hopefully it will improve your experience.
Kind regards
Massi


 

Anna Fitak  Identity Verified
Poland
Local time: 13:38
English to Polish
+ ...
TOPIC STARTER
Problem solved Oct 21, 2015

Many thanks to both of you. I eventually managed to solve the problem. Let me provide the solution if anyone else needed one. Generally, Trados shows red background if you try to enter shortcut which is already in use. In case of "shift+ctrl+s" it was originally used in two places: Alignment and Editor. When I removed it from one item in Editor and added it to another one in Editor, no conflict was reported. But the shortcut started to work only after I manually found another instance of this shortcut in Alignment. Extremely simple thing.

 

Emma Goldsmith  Identity Verified
Spain
Local time: 13:38
Member (2010)
Spanish to English
Interesting Oct 21, 2015

Anna Fitak wrote:

When I removed it from one item in Editor and added it to another one in Editor, no conflict was reported. But the shortcut started to work only after I manually found another instance of this shortcut in Alignment.


Thanks for sharing this, Anna


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Shortcuts setup in Studio 2015

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search