Multiterm is unable to add the entry_ SDL MULTITERM 2015/STUDIO 2015 Freelance
Thread poster: Antonija Osojnik Petraš

Antonija Osojnik Petraš  Identity Verified
Croatia
Local time: 17:37
French to Croatian
+ ...
Oct 30, 2015

I have problem with entering new term in the termbase. Also, I don't have autosuggestion dictionary - it is grey.

Please any instruction would be very helpful. I've tried to uninstall JAVA since I thought this is the problem, but nothing changed. Thank you!


 

xxxHany Salem  Identity Verified
Egypt
Local time: 17:37
Arabic to English
+ ...
Multiterm editing Oct 31, 2015

Well, JAVA uninstalation will not solve the problem. It should be rest to a lower security level. Following the instructions in Help files, it worked well in SDL 2014, windows 8.1. However, trying the same with SDL-TRADOS 2014 and with windows 10, it failed. Moreover, the new version of JAVA gives a warning of not compatible with windows 10. This was my experience.

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Multiterm is unable to add the entry_ SDL MULTITERM 2015/STUDIO 2015 Freelance

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search