Pages in topic:   [1 2] >
Studio 2015 slowed down
Thread poster: Piotr Bienkowski

Piotr Bienkowski  Identity Verified
Poland
Local time: 21:41
Member (2005)
English to Polish
+ ...
Dec 16, 2015

I thought that it was due to a recent big project. Nearly 4000 segments in a single file and more than 30000 words. (Done in 4 days by the way!)

Then I had to load another big project, so I split the big sdlxliff file into smaller parts, up to 500 segments each.
But the lag did not go away. I type a few words and then have to wait a few seconds for them to appear.
I guess I have used up my quota of perseverance on the first project, and I can't work like that any longer. Not to mention that this lag eliminates the Autosuggest functionality.

The phenomenon did not go away even after restarting the system.

I use Studio 2015 on Win 10 x64, with the max. amount of RAM the system can take, i.e. 8 GB, so I guess available resources are not the problem.

What can I do to resolve this?

Edit: Disabling Autosuggest does not help, and another problem area is copy source to target. It spins the wheel even on a small file of 26 segments, and on a 500 seg file it will freeze.

[

Edit 2: Today's Studio update did not solve the problem.


Edited at 2015-12-16 08:28 GMT]

[Edited at 2015-12-16 13:47 GMT]


Direct link Reply with quote
 

Wojciech_
Poland
Local time: 21:41
English to Polish
+ ...
The same here Dec 16, 2015

I believe I have the same problem here. Studio 2015 seems to be not as smooth as it used to be. I've got 8 GB of RAM and a 256 GB SSD disk, win 7, so the configuration seems to be more than enough. However typing isn't as smooth as in Ms Word, letters appear with a delay of about 0.5 sec. and when I use Backspace, the Autosuggest window turns grey.
Wouldn't it be better if the Autosuggest didn't pop up when using backspace?

[Edited at 2015-12-16 11:00 GMT]


Direct link Reply with quote
 

Piotr Bienkowski  Identity Verified
Poland
Local time: 21:41
Member (2005)
English to Polish
+ ...
TOPIC STARTER
Shelving Studio for actual translation Dec 16, 2015

Until the problem is resolved I will only use Studio as a project converter, because the Editor prevents high-performance work.

I create SDLXLIFF files and work on them in ... OmegaT . MemoQ messes with my internet connection (Something that Kilgray denies) so I avoid it when I can.

OmegaT does not have Autosuggest, but I am comortable with it.

Piotr


Direct link Reply with quote
 

Dominique Pivard  Identity Verified
Local time: 22:41
Finnish to French
Alternative tool Dec 16, 2015

Piotr Bienkowski wrote:
MemoQ messes with my internet connection (Something that Kilgray denies) so I avoid it when I can

In what way does memoQ "messes" with your connection, if I may ask?
Piotr Bienkowski wrote:
OmegaT does not have Autosuggest, but I am comortable with it.

You could also try CafeTran, which supports SDLPPX packages (I believe it has one of the best support of third-party tools for such packages, besides memoQ), in addition to standalone SDLXLIFF files, and has some sort of autosuggest function. And it comes from Poland


Direct link Reply with quote
 

Piotr Bienkowski  Identity Verified
Poland
Local time: 21:41
Member (2005)
English to Polish
+ ...
TOPIC STARTER
Re: Alternative tools Dec 16, 2015

Dominique Pivard wrote:

Piotr Bienkowski wrote:
MemoQ messes with my internet connection (Something that Kilgray denies) so I avoid it when I can

In what way does memoQ "messes" with your connection, if I may ask?
Piotr Bienkowski wrote:
OmegaT does not have Autosuggest, but I am comortable with it.

You could also try CafeTran, which supports SDLPPX packages (I believe it has one of the best support of third-party tools for such packages, besides memoQ), in addition to standalone SDLXLIFF files, and has some sort of autosuggest function. And it comes from Poland


THis is an OT for the Studio forum, but MemoQ messes with my connection this way: after some time, say several hours of work, sometimes more often, the active connection stops to work. It is there, but no data flows. WHen I break the connection and start a new one, no data flows until I shut down MemoQ. For me it is sufficient proof of 'who' the culprit is.

I'm all positive about Cafetran (after all it was made by a fellow Pole ), but at the moment I do not have the money to buy it, and no time to learn a new tool in the middle of a project.


Direct link Reply with quote
 

Piotr Bienkowski  Identity Verified
Poland
Local time: 21:41
Member (2005)
English to Polish
+ ...
TOPIC STARTER
Back to the problem (still not fixed) Dec 19, 2015

Not even uninstalling Studio 2015 and installing a slightly older build (the October update) helped. Still longish delays when typing in the Editor.

No time to raise a ticket with SDL now - chasing deadline. But when I do, I wonder when they respond. I do not have a support contract.


Direct link Reply with quote
 

Wojciech_
Poland
Local time: 21:41
English to Polish
+ ...
Just wondering Dec 20, 2015

These lags might be related to some firewall/AV settings, although I'm not sure. Just an educated guess

Direct link Reply with quote
 

SDL_Steve  Identity Verified
United Kingdom
Local time: 20:41
Member (2014)
English to Arabic
Studio 2015 Dec 21, 2015

Hi Piotr,

I am sorry to hear that you are having issues.

As odd as it sounds Dominique is quite possibly right.

Some AV programs can indeed slow down Studio or even prevent it from starting altogether- but without notifying you of any quarantine attempts or preventative measures carried out by the AV program.
One of the causes of this is that when Studio starts a remote license check is carried out which some AV programs seems to assume is an 'attack' which the AV tries to quarantine.

The quickest check for this is to close ALL programs/right click the AV program and disable- then disconnect from the internet and try rebooting and restarting Studio.
If you notice a marked increase in speed then this IS down to the AV.

The way round this (apart from using a less invasive AV) is to again disable the AV system temporarily- reinstall Studio and then reactivate the AV.

All Studio users are entitled to FREE licensing and installation support via your SDL online accounts/support. NO PSMA is EVER required.

Please let me know how you get on with the above advice.

Kr

Steve


Direct link Reply with quote
 

Piotr Bienkowski  Identity Verified
Poland
Local time: 21:41
Member (2005)
English to Polish
+ ...
TOPIC STARTER
Dont't think it's the AV Dec 22, 2015

As I said earlier, I only use Windows Defender or whatever it's called these days, plus MalwareBytes anti exploit, of which I use the free version which protects the web browsers (and java, as it appears, but Studio 2015 is reportedly javaless)

The problem is with the Editor, namely typing and the copy source to target operations with files larger than a few dozen units.

Even when I type a single character the wheel starts spinning and when I keep typing the characters/words appear several seconds later. This persists even after completely disabling autosuggest.

I do not think it is related to firewall, because I can't imagine that Studio “phones home” when I type every single character. I'd rather point the finger at the responsiveness of the underlying edit control that is used in the editor. (yes I did some amateur programming in the prehistoric past )

I am on Windows 10 (up to date) and the problem persists in the latest build of Studio and and the build rolled out in October (which I rolled back to to see if it would resolve the problem, it didn't help).

When I visited the solution finder I was pointed to the new sdl community when i logged in they want to change my credentials, and I have no idea how to go about it. Steve, could you please help? How do I raise a support ticket these days?


Direct link Reply with quote
 

Wojciech_
Poland
Local time: 21:41
English to Polish
+ ...
One more thing... Dec 22, 2015

I know it may sound quite dumb and obvious, but you can always try running the task manager to see which programs occupy your RAM and the CPU.
I once experienced a considerable lag caused byseveral instances of MS-Word running in the background and eating up the CPU. Also Firefox and most other browsers, as well as cloud storage clients may be huge memory-eaters.

[Edited at 2015-12-22 23:22 GMT]


Direct link Reply with quote
 

Piotr Bienkowski  Identity Verified
Poland
Local time: 21:41
Member (2005)
English to Polish
+ ...
TOPIC STARTER
The funny thing is Dec 23, 2015

pro-lingua wrote:

I know it may sound quite dumb and obvious, but you can always try running the task manager to see which programs occupy your RAM and the CPU.
I once experienced a considerable lag caused byseveral instances of MS-Word running in the background and eating up the CPU. Also Firefox and most other browsers, as well as cloud storage clients may be huge memory-eaters.

[Edited at 2015-12-22 23:22 GMT]


That most other operations in Studio are quite fast: project creation, file opening, saving as target, pretranslation, you name it.

I know about the task manager, and I killed processes aplenty


Direct link Reply with quote
 

SDL_Steve  Identity Verified
United Kingdom
Local time: 20:41
Member (2014)
English to Arabic
Logging a support ticket Dec 23, 2015

Hi Piotr,

I have searched for similar situations (which only affect specific applications Studio/Windows 10) and have drawn a blank.

Please feel free to log a support ticket as follows-

Go to the Knowledgebase;

http://kb.sdl.com

Then go to the tab called Solution Finder and now go here;

Download & Installation Problems
- I use SDL Trados Studio and/or SDL MultiTerm 2011, 2014 or 2015
-- I receive an error message during installation
--- I have disabled UAC during installation / I do not have Win Vista 7/8
---- None of the error messages match my issue / I tried the suggested resolution....

Our support department will then probably arrange a remote session with you to get to the bottom of this.
Please let me know once the issue has been resolved.

Kr

SDL_Steve


Direct link Reply with quote
 

Piotr Bienkowski  Identity Verified
Poland
Local time: 21:41
Member (2005)
English to Polish
+ ...
TOPIC STARTER
Thanks for the pointer Steve Dec 24, 2015

SDL_Steve wrote:

Hi Piotr,

I have searched for similar situations (which only affect specific applications Studio/Windows 10) and have drawn a blank.

Please feel free to log a support ticket as follows-

Go to the Knowledgebase;

http://kb.sdl.com

Then go to the tab called Solution Finder and now go here;

Download & Installation Problems
- I use SDL Trados Studio and/or SDL MultiTerm 2011, 2014 or 2015
-- I receive an error message during installation
--- I have disabled UAC during installation / I do not have Win Vista 7/8
---- None of the error messages match my issue / I tried the suggested resolution....

Our support department will then probably arrange a remote session with you to get to the bottom of this.
Please let me know once the issue has been resolved.

Kr

SDL_Steve



I guess I'll have to wait until after Christmas. For now I am managing my fortunately moderate workload (I need to catch a breath too after translating 4500 words for 7 days w in a row) with other tools.


Direct link Reply with quote
 

Wojciech_
Poland
Local time: 21:41
English to Polish
+ ...
I think I've found the reason. Dec 30, 2015

Piotr, I'm not quite sure if it will help you, but I most probably have found the culprit for the slowdown in my Studio.
Try removing "YourProductivity" plug-in from your User/[Username]/Appdata/Roaming/SDL/Sdl Trados Studio/12/Plugins/Packages and Unpacked folders. This should do the trick.
In my case, typing has become much faster now and I don't experience the grey Autosuggest window anymore when removing several words with the Backspace key!
Funny enough, I checked today the Productivity score and on seeing your name in the 2nd place I immediately thought that YourProductivity might be the reason for all the bad things happening to both our PCs.
I hope it helps

An update:

Yay! It's incredible how much faster Studio is now when YourProductivity is removed!

[Edited at 2015-12-30 19:05 GMT]


Direct link Reply with quote
 

Dominique Pivard  Identity Verified
Local time: 22:41
Finnish to French
Empty folders Dec 30, 2015

pro-lingua wrote:
Try removing "YourProductivity" plug-in from your User/[Username]/Appdata/Roaming/SDL/Sdl Trados Studio/12/Plugins/Packages and Unpacked folders. This should do the trick.

What did you do to have the plugin in the first place? Both folders under .../12/Plugins/ are empty on my system.


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2015 slowed down

Advanced search







PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search