How do I avoid getting space errors in SDL Trados Studio 2014?
Thread poster: Fredrik Pettersson

Fredrik Pettersson  Identity Verified
Hong Kong
Member (2009)
English to Swedish
+ ...
Jan 7, 2016

How do I avoid getting space errors in SDL Trados Studio 2014?

I received the results of a test I did now, and had 3 space errors in a text on 1,300 words. The most serious was a series of extra spaces (12 blank spaces) that had been inserted after the period of the sentence.

So I wonder what the best way is to avoid this happening again? Can I for example use a tag for avoiding blank spaces after a period?


Direct link Reply with quote
 

Soonthon LUPKITARO(Ph.D.)  Identity Verified
Thailand
Local time: 10:24
Member (2004)
English to Thai
+ ...
Trados QA Verify Jan 7, 2016

Fredrik Pettersson wrote:

How do I avoid getting space errors in SDL Trados Studio 2014?

I received the results of a test I did now, and had 3 space errors in a text on 1,300 words. The most serious was a series of extra spaces (12 blank spaces) that had been inserted after the period of the sentence.

So I wonder what the best way is to avoid this happening again? Can I for example use a tag for avoiding blank spaces after a period?


In Trados Options menu (under File tab), the Trados QA Verify settings can check for specific errors e.g. double space after a word. You can select and translate or run the Verify (F8 key) to check for possible errors.

Soonthon L.


Direct link Reply with quote
 

Fredrik Pettersson  Identity Verified
Hong Kong
Member (2009)
English to Swedish
+ ...
TOPIC STARTER
Check for multiple spaces Jan 7, 2016

Thanks, this is very helpful, were a lot of options I can use for QA verification. I found Check for multiple spaces in the target segments, will use this next time.

Direct link Reply with quote
 

expressisverbis
Portugal
Local time: 03:24
Member (2015)
English to Portuguese
+ ...
Check for multiple spaces Jan 7, 2016

Fredrik,
Open Trados, go to File - Options - Verification - QA Checker and tick the box "Check for multiple spaces".
You can do this in Projects Settings option when creating a project.
I also would suggest enabling (Home Menu) the option "Show Whitespace Characters" to see the physical whitespace characters.
I believe this is what you are looking for.


Direct link Reply with quote
 

Fredrik Pettersson  Identity Verified
Hong Kong
Member (2009)
English to Swedish
+ ...
TOPIC STARTER
Whitespace characters, yes, that's what I was looking for Jan 7, 2016

Thanks, this is what I should have activated. A lot of QA options to choose from in Studio, but it all depends on the quality of the source document. For some documents I receive, if I would have too many options activated I would get too many marks for errors in it.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How do I avoid getting space errors in SDL Trados Studio 2014?

Advanced search







SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search