Selecting text and instructing WordFast/Trados NOT to open this
Thread poster: Lia Fail (X)

Lia Fail (X)  Identity Verified
Local time: 09:06
Spanish to English
+ ...
Feb 23, 2005

I have a text in Word, in column format (3 columns), and I don't wnat WordFast to open text in one of the columns as I don't have to translate it.

Word 2000
Windows XP
Trados 6.5

Is there a way to tell WF to ignore text ( I have looked but couldn't find)?

If WF can't do it, what about Trados?


Heinrich Pesch  Identity Verified
Local time: 10:06
Member (2003)
Finnish to German
+ ...
Not as such Feb 23, 2005

I would copy and past the columns to translate into a new document and after translation copy them back.
But you can mark the column with a special attribute like "read marching ants" and declare such text as not translatabel.
Word-Format-font- etc.


Hynek Palatin  Identity Verified
Czech Republic
Local time: 09:06
English to Czech
+ ...
Apply the tw4winExternal style Feb 23, 2005

Trados will skip text marked with the tw4winExternal style or any other style that you define as non-translatable. You can find specific instructions in the forums (search for tw4winExternal) or in Trados help (Navigating Translator's Workbench - Settings Menu - Non-translatable Paragraphs).

[Edited at 2005-02-23 13:21]


Ralf Lemster  Identity Verified
Local time: 09:06
English to German
+ ...
External tags Feb 23, 2005

Hi Ailish,
You can temporarily classify non-translatable colums as external tags:

- Use the sAddTagStyles macro to add the required styles.
- Apply the tw4winExternal style to the column(s) you don't want to translate.

Can't remember if Word 2000 offers a Remove formatting option that lets you get rid of that style. IIRC applying the default paragraph style should let you do this. To be safe, try it on a copy of your document.

HTH, Ralf


tectranslate ITS GmbH
Local time: 09:06
+ ...

I always create a style named "DO NOT TRANSLATE", which is the Trados default name for non-translatable paragraph styles. The advantage is that any version of Translator's Workbench, on any computer, should recognize this marking without the need to change any settings (which one easily forgets.)


edit: You don't even have to add any other Trados styles or "fiddle" much - just select the text to be excluded and enter DO NOT TRANSLATE in the box at the top of your Word window (where it usually says "Normal" or "Heading 1".)
That's all.

[Edited at 2005-02-23 16:55]


Deborah Shannon  Identity Verified
Local time: 09:06
Member (2002)
German to English
An easy way in Wordfast Feb 23, 2005

Ailish Maher wrote:
Is there a way to tell WF to ignore text?

If you can't be bothered to fiddle with styles, you can make Wordfast treat a formatting attribute as untranslatable. It works with any one of DoubleStrikeThrough, HighlightGray or Animation/Marching Red Ants.

You make your selection in Setup/Segments (Wordfast Version 5, checkbox) or in Setup/Ext (Version 4, dropdown list), then it's just a case of applying the formatting.

I don't see why it shouldn't work for a whole column of a table - definitely worth a try.

All the best, Deborah


To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Selecting text and instructing WordFast/Trados NOT to open this

Advanced search

Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search