Font size in Trados Studio 2015
Thread poster: monica.m

monica.m
Italy
Local time: 08:34
Member (2011)
German to Italian
+ ...
Jan 24, 2016

Target font size of Studio 2015 is really small.

I repeated several times the procedure to increase font size without success.
I succeed in changing font size in source column.

Can somebody help me please? I'm afraid it's too hard to work with such a small font size.

Monica


"Font Adaptation
Use these settings to resize the font (text) in the source and target segments in Editor window.

Adapt font sizes
Select this if you want SDL Trados Studio to resize fonts.

Minimum target font size
Studio displays all text in this font size or larger in the target language segments. Smaller text is displayed in this font size.

Maximum target font size
Studio displays all text in this font size or smaller in the target language segments. Larger text is displayed in this font size.>


 

Bob Scott  Identity Verified
United Kingdom
Local time: 07:34
Member (2013)
French to English
+ ...
How to increase font sizes automatically Jan 24, 2016

Hi Monica,

In Studio, go to File > Options > Editor > Font Adaptation, check the Adapt font sizes box, then enter the minimum point sizes you want. No restart necessary.

Hope this helps.

Bob


 

monica.m
Italy
Local time: 08:34
Member (2011)
German to Italian
+ ...
TOPIC STARTER
Unfortunately it doesn't work. Jan 24, 2016

Thank you Bob.

Unfortunately these steps don't work.

I repeated them several times.

There must be a bug.



Bob Scott wrote:

Hi Monica,

In Studio, go to File > Options > Editor > Font Adaptation, check the Adapt font sizes box, then enter the minimum point sizes you want. No restart necessary.

Hope this helps.

Bob


 

Walter Blaser  Identity Verified
Switzerland
Local time: 08:34
French to German
+ ...
You can dynamically adjust the font size Jan 24, 2016

Monica

Instead of using the option suggested before, please go to the "View" section of the ribbon, (while you are in the Editor) into the section "Font Adaptation" on the far right of the ribbon. You'll see 3 icons: click on the first one to activate the font change, then click on the second one (with the arrow upwards) to increase the size. Each click increases the size, do this until you see the size that fits you. The third one allows you to reduce the size again, also stepwise.
If you click again on the first one to deactivate it, Studio reverts back to the default font size.

Walter


 

monica.m
Italy
Local time: 08:34
Member (2011)
German to Italian
+ ...
TOPIC STARTER
Thank you Walter, Jan 24, 2016

It finally works..!

Have a nice Sunday!

Monica

Walter Blaser wrote:

Monica

Instead of using the option suggested before, please go to the "View" section of the ribbon, (while you are in the Editor) into the section "Font Adaptation" on the far right of the ribbon. You'll see 3 icons: click on the first one to activate the font change, then click on the second one (with the arrow upwards) to increase the size. Each click increases the size, do this until you see the size that fits you. The third one allows you to reduce the size again, also stepwise.
If you click again on the first one to deactivate it, Studio reverts back to the default font size.

Walter


 

Annamaria Sondrio (X)  Identity Verified
Italy
Local time: 08:34
English to Italian
Had the same issue Jan 25, 2016

I was changing only the font size in the source as the window had to be maximized in order to view the settings for both source and target.

 

milena ferrante  Identity Verified
Local time: 08:34
Member (2006)
English to Italian
+ ...
Great tip! Jul 27, 2016

Walter with this tip you saved my life...I looked everywhere since not any procedure worked....a virtual coffee!!!

Walter Blaser wrote:

Monica

Instead of using the option suggested before, please go to the "View" section of the ribbon, (while you are in the Editor) into the section "Font Adaptation" on the far right of the ribbon. You'll see 3 icons: click on the first one to activate the font change, then click on the second one (with the arrow upwards) to increase the size. Each click increases the size, do this until you see the size that fits you. The third one allows you to reduce the size again, also stepwise.
If you click again on the first one to deactivate it, Studio reverts back to the default font size.

Walter


 

Marta Brambilla  Identity Verified
Switzerland
Local time: 08:34
German to Italian
+ ...
Thank you!!! Oct 9, 2016

Hi Walter!
Thank you so much - I had the same problem as Monika and was able to solve it with your help!
Happy Sunday
Marta B.

Walter Blaser wrote:

Monica

Instead of using the option suggested before, please go to the "View" section of the ribbon, (while you are in the Editor) into the section "Font Adaptation" on the far right of the ribbon. You'll see 3 icons: click on the first one to activate the font change, then click on the second one (with the arrow upwards) to increase the size. Each click increases the size, do this until you see the size that fits you. The third one allows you to reduce the size again, also stepwise.
If you click again on the first one to deactivate it, Studio reverts back to the default font size.

Walter


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Font size in Trados Studio 2015

Advanced search







BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search