Problem when opening in Studio 2014 a Word doc created in Studio 2015
Thread poster: minadedisch

minadedisch  Identity Verified
Germany
Local time: 11:23
German to Spanish
+ ...
Jan 31, 2016

Hello,

a client of me has problems with my word document created in Studio 2015 and in Word 2010. He works with Studio 2014 and Word 2013 and when he tries to save the verifications, the following message comes out:

"This file was created using a file type definition that does not exist on your system (WordprocessingML v. 2). The following functionality will be restricted or unavailable:
Saving
Verification
Quick Tags
Preview"

I have tried to create the document using the Word filter 2007-2013 by moving it below the Word 2007-2016 *under Options>File types) and also by deselecting the Word 2007-2016, but unfortunally nothing works.

Can somebody help me?

Thank you very much,


Mina Dedisch


 

Walter Blaser  Identity Verified
Switzerland
Local time: 11:23
French to German
+ ...
This because you used the new word filter Jan 31, 2016

Mina

This is normal behavior because you used the brand new Word filter, which is available in Studio 2015, to convert your Word document. Because this filter is not available in previous versions of Studio, the users of these versions get this warning.
It means however that they can still translate the file and return the SDLXLIFF to you for generating the target document. What they can't do is a preview and generating the target.

On the other hand, you can control this because this new filter (WordProcessing ML) is not enabled by default in the current Studio 2015, so you must have enabled it manually.

To avoid this happening again, go to "File - Options - File Types" and uncheck this filetype or change the order so that the standard Word file type (MS Word 2007-2016) comes before the new one in the list.

Walter


 

minadedisch  Identity Verified
Germany
Local time: 11:23
German to Spanish
+ ...
TOPIC STARTER
It does not work Feb 1, 2016

Hi Walter,

thank you very much for your answer. I have tried both possibilities, but no one works.

It is desesperating.

I am thinking in reinstalling Trados and try it again...

Mina


 

Emma Goldsmith  Identity Verified
Spain
Local time: 11:23
Member (2010)
Spanish to English
Recreate project Feb 1, 2016

Walter is right about simply unchecking the new Word file type from the list or moving below the other one.

Make sure you do this before you process the source file:
Either: make the change in your project settings, then delete the old file from the source language file list in your project, add the file again, and run the batch tasks to pretranslate the file.
Or: uncheck the new Word file type under general options (File>Options>File types) and create a new project with the TM you used before.


 

minadedisch  Identity Verified
Germany
Local time: 11:23
German to Spanish
+ ...
TOPIC STARTER
It works Feb 2, 2016

Thank you Emma and Walter for your help.

It works now.

Best regards,

Mina


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem when opening in Studio 2014 a Word doc created in Studio 2015

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search