Bug after merging segments in SDL Studio 2014
Thread poster: AnSo1

AnSo1
Switzerland
Local time: 04:29
English to French
+ ...
Feb 3, 2016

Hi everyone

SDL Studio frequently shuts down while attempting to merge segments.
But this time I've had a different problem: after trying to merge two segments, I had a blank editor (no more segments visible at all), so I restarted the application.

After that, my source and target segments were not parallel any more.
When I click on the segment I had tried to merge, I get the error message "Object reference not set to an instance of an object". After that segment, all of them don't match anymore (if I click on a target segment, the source segment doesn't get "activated" and is not visually aligned).
Anyone ever had that problem?

Thanks!


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Bug after merging segments in SDL Studio 2014

Advanced search







BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search