Cntl Enter shortcut not working in Trados Studio 2011
Thread poster: Rosalind Howarth

Rosalind Howarth  Identity Verified
United Kingdom
Local time: 19:19
Member (2008)
French to English
+ ...
Feb 5, 2016

Hi all,

I wonder if anyone has any idea how to fix this. The 'Control + Enter' keyboard shortcut that I normally use to confirm a segment is not working, so I have to right-click each segment and choose 'confirm this segment...'. It is taking forever!

I have also tried 'Alt + Add' and this doesn't seem to do anything either.

It was working before I had a PC crash at the end of last year (the power supply failed), but I can't see how this could be related, as the keyboard is working fine.

I am using Studio 2011.

Thanks!


Direct link Reply with quote
 

Roy Oestensen  Identity Verified
Norway
Local time: 20:19
Member (2010)
English to Norwegian (Bokmal)
+ ...
Try a repair installation Feb 5, 2016

It could be the crash upset the settings of Studio, so I would try a reinstallation. The shortcut is application specific, I believe, so that may help.

Direct link Reply with quote
 

Stefanie Sendelbach  Identity Verified
Germany
Local time: 20:19
Member (2003)
English to German
+ ...
Alternative shortcuts Feb 5, 2016

Hi Rosalind,

I had a similar problem once, apparently caused by a particular file or file type. Only Ctrl+Alt+Enter would confirm and move to the next segment. Ctrl+Enter did not work. The cursor simply remained in the segment. Or try AltGr+Enter.

Good luck!

Stefanie


Direct link Reply with quote
 

Emma Goldsmith  Identity Verified
Spain
Local time: 20:19
Member (2010)
Spanish to English
Delete the 3 xml settings files Feb 5, 2016

This solution seems to work:
https://community.sdl.com/products-solutions/solutions/customer_experience_cloud/language/translationproductivity/f/90/t/5316


Direct link Reply with quote
 

Rosalind Howarth  Identity Verified
United Kingdom
Local time: 19:19
Member (2008)
French to English
+ ...
TOPIC STARTER
Issue resolved for now.. Feb 5, 2016

Thanks everyone, this has been really useful. Stefanie, I'm pleased to say that AltGr+Enter did work so I'll be using that for now. Thanks for the tip!

Roy – I am hoping to upgrade to Studio 2015 within the next couple of weeks, so I hope the issue will be resolved when I install the new version!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Cntl Enter shortcut not working in Trados Studio 2011

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search