Annoying tag errors in Studio 2014
Thread poster: bartpauly
bartpauly  Identity Verified
Spain
Local time: 19:28
Member (2015)
English to Dutch
+ ...
Feb 10, 2016

Dear all,

I am translating a Word document in Trados Studio 2014. What happens is the following. In some segments, with no specials fonts at all (I checked this) appears a tag error after confirming the segment. There seems to be nothing wrong. However, I did the next small 'test': I copied the source text into the target segment. I confirm it, and everything is OK. Then, I do the same: I copy the source segment into the target segment BUT I deleted the space between two words. After confirming, it suddenly gives a tag error notification. It are NOT non-breaking spaces, because at the beginning of the document there are some of them which appear with the special non-breaking sign (not the case here).
Does anybody know what is happening here and how to solve this? It is a 5000+ words document, and it is important that I check all tag errors, because all fonting has to be right, but I don't have the time / don't want to waste my time checking one by one all these unnecessary things. Any help would be appreciated a lot!

Many thanks!


Direct link Reply with quote
 

Emma Goldsmith  Identity Verified
Spain
Local time: 19:28
Member (2010)
Spanish to English
Tag display Feb 10, 2016

It sounds as if you're working with tags in hidden mode and you're deleting tags without realising.

Go to File>Options>Editor and under "Formatting display style" select "show all formatting and tags".

You should see the tags now.
If not, go to view tab on the ribbon, and in the "options" group, toggle "Toggle formatting tag display" on and off.


Direct link Reply with quote
 
bartpauly  Identity Verified
Spain
Local time: 19:28
Member (2015)
English to Dutch
+ ...
TOPIC STARTER
I think I found it Feb 11, 2016

Thanks Emma. I might have found it (not sure). But sometimes there is no error at all. This makes the verification process a lot slower, it is really not user friendly, in my opinion...

Direct link Reply with quote
 
bartpauly  Identity Verified
Spain
Local time: 19:28
Member (2015)
English to Dutch
+ ...
TOPIC STARTER
With spell check happens the same Feb 11, 2016

When I'm doing the spell check, the exact same thing happens. The confirmed segment first doesn't give any error. Then I just change a word with the spell check function, and suddenly, after confirming, there is a tag order error. This is not how things SHOULD go. Any help, maybe from Trados support?

Thanks!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Annoying tag errors in Studio 2014

Advanced search







BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search