Spell checker in Studio 2014 problem
Thread poster: bartpauly

bartpauly  Identity Verified
Local time: 07:38
Member (2015)
English to Dutch
+ ...
Feb 11, 2016

Hi everyone,

I have encountered yet another issue with Trados. While doing the spell check, it sometimes happens that part of a word is marked as an 'error', even though it is only a part of the word in the target text. For example: Middle rail. In this case the spell checker would say that 'Mid' is an error, while there is clearly written 'Middle', and not 'Mid'. Does anyone have experience with this issue?

Many thanks!

Direct link Reply with quote

Christine Andersen  Identity Verified
Local time: 07:38
Member (2003)
Danish to English
+ ...
Sometimes half or whole segments are marked Feb 12, 2016

I am not sure I have quite the same problem as you, but you may find this helpful.

Marking odd things as spelling mistakes for no apparent reason seems to be an occasional bug with Studio.

I find it occurs most often when I copy the source segment, especially if it includes some name that the spell checker does not recognise. That is often the reason why I copy the segment, to save me typing it!

Everything in the source language is marked as an error, but as I delete it, the translation is sometimes marked as incorrectly spelled too.

The only workaround I know is to highlight the whole of the translated text, and hit CTRL+X to remove it, then Ctrl+V to reinsert it.

After that only unrecognised names are marked (and genuine spelling mistakes, if any).


If only a single word is marked, it sometimes helps, but not always, to insert a space immediately after it. Of course, you have to delete the space again if it is superfluous.

Direct link Reply with quote

Walter Blaser  Identity Verified
Local time: 07:38
French to German
+ ...
This is a known issue Feb 14, 2016


Yes, this is a known issue. Unfortunately difficult to fix because it is not reproducible and does not happen frequently.

The best workaround is to copy the entire content of the segment, click ALT-DEL and CTRL-V to put it back and the error will be gone.
It is probably related to some invisible tags that cut a word in two parts.
SDL is aware of this and we all hope there will be a fix one day (keep fingers crossed:-)).


Direct link Reply with quote

William Pairman  Identity Verified
Local time: 07:38
Member (2005)
Spanish to English
It's a lot more common than you think Walter... Feb 18, 2016

Yes, this is a known issue. Unfortunately difficult to fix because it is not reproducible and does not happen frequently.

Don't know where you get the idea that it doesn't happen frequently from, it happens all the time (in my case say twice or three times on a 1000 word text). It's been mentioned on a number of threads and still nothing has been done.

If it was some freeware app I could understand it, but it strikes me as poor that an expensive programme from a large company cany put it right

[Edited at 2016-02-18 15:19 GMT]

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Spell checker in Studio 2014 problem

Advanced search

PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »

  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search