SDL BEGLOBAL ERROR - while applying MT on tagged file
Thread poster: Sathyan_n
Sathyan_n
India
Feb 17, 2016

Hi,
I am trying to MT a word file added in studio 2014. and it has field codes on several segments.
I get a object not set to reference error, when i try to pre-translate.
And when i try to do it manually, i am able to apply MT on the non tagged segments. but it is quite tedious.
Other segments still needs human translation.

Please let me know if you have a solution for this.

Regards,
Sathyan


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL BEGLOBAL ERROR - while applying MT on tagged file

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search