New terms are not saved in Termbase [Trados 2015]
Thread poster: Krzysztof Pawliszak

Krzysztof Pawliszak
Poland
Local time: 22:49
English to Polish
+ ...
Feb 21, 2016

Hi,
I am now working on Trados 2015 (trial) and I have experienced an issue with Termbase.
As I translate a file I add new terms to the project TB – either by ctrl + Shift + f2 or by clicking on "Add new term". As long as I do not quit Trados, all new terms are available in the TM file and term recognition window. However, once I quit Trados and open the project again, all terms in the target language disappear. Having experienced the issue once I decided copy the TB files before quitting Trados again. Is looks like the files were updated but again when I open Trados again the TL terms are not available (no matter if I use the original file or copied files).

The TB consists of English terms with Chinese translations. I am adding Polish terms to the TB. This is a TB converted from an excel file.

Is it a known issue and there is a bug to it or am I the only one who experiences the issue?


 

Magnus Ågård  Identity Verified
Spain
Local time: 22:49
Member (2009)
English to Swedish
+ ...
Same issue Oct 1, 2016

I seem to have the same issue, new entries in the term base disappear when I exit Trados. Did you find a solution to this?

 

Ben Senior  Identity Verified
Germany
Local time: 22:49
German to English
Are you saving the term? Oct 2, 2016

If you use Add New Term you have to save it before proceeding otherwise it wll be lost. But if you use Quick Add New Term when adding a new term then it is automatically saved.

Ben


 

Bruno Depascale  Identity Verified
Italy
Local time: 22:49
Member (2009)
English to Italian
+ ...
Long-term issue that SDL is not able to solve Oct 2, 2016

There are many forum threads regarding this issue dating back to 2014:

http://www.proz.com/forum/sdl_trados_support/269500-multiterm_2014_termbase_default_added_terms_disappear_when_application_closes.html

http://www.proz.com/forum/sdl_trados_support/299161-trados_keeps_losing_terms.html

http://www.proz.com/forum/sdl_trados_support/274670-my_terms_in_sdl_multiterm_are_lost.html

The only solution is not to insert terms in trados studio, but to insert them directly in multiterm desktop. This is the only solution that worked for me.
SDL support hasn't been able to solve this issue in years, so the function of adding terms in trados studio is simply useless and DANGEROUS for the translator

[Edited at 2016-10-02 08:32 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

New terms are not saved in Termbase [Trados 2015]

Advanced search







SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search