Pages in topic:   [1 2] >
Error "no reference to the project is known"
Thread poster: CCSJ

CCSJ
Belgium
English to German
+ ...
Feb 22, 2016

Dear all,

a colleague of mine just informed me that he encountered an error message we have never seen before, i.e. "no reference to the project is known", when opening a document in Studio.
When closing the message, Studio seems to be working perfectly well (pre-translate etc.)
I could not find any information concerning this error prompt on the internet.

Does anyone know what triggers it and how to prevent it?

Thank you!


 

Stuart Hoskins
Local time: 21:06
Czech to English
+ ...
anti-virus software? Feb 22, 2016

I use Norton and I found that when I was away from the computer for a few minutes, Norton was activated and started running all its background tasks. When I returned, I then got the message you have described. I could continue working BUT I couldn't save the target text because Norton had erased the relevant file. In this situation, the quickest solution for me is to start the translation from scratch (all the segments have been saved so it's no big deal). Now, if I know I'll be away from a job for 10 minutes or so, I close the file and then reopen it when I come back - if I do this, everything is okay.
So I'm thinking perhaps there's a glitch with your AV, too.


 

Mette S-K  Identity Verified
Local time: 21:06
English to Danish
+ ...
Same problem - and on two computers with different virus programs Apr 18, 2016

Since the last update from Studio/SDL I experience the same problem - both when opening projects created before the update but also when creating now ones.
I furthermore experience problems with Multiterm when opening projects - I get the message that the system cannot connect to my Multiterm file.

It is very annoying and frustrating as I feel that the system could suddenly fail or get unreliable.


 

sdl_roman
United Kingdom
Local time: 20:06
SR2 or CU4 Apr 18, 2016

Hi Mette,

In order to assist with your query, could you please confirm the following information:

1. Operation Systems on both computers and Anti Viruses?
2. Please also confirm whether you have installed SR2 if so, please check if you also have CU4 update pending. (In the Studio - Help- Check for updates)


Looking forward to your reply.


Kind Regard

SDL_Roman




Please try out our SDL Community portal http://xl8.one
Professionals helping Professionals with all your SDL Studio questions.

Have a question about licensing and installation?
Use our LIVE CHAT facility bit.lySDLChat


 

Mette S-K  Identity Verified
Local time: 21:06
English to Danish
+ ...
Update Apr 18, 2016

Hi Roman,
On my stationary I use Windows Defender and on my laptop I have AVG.
I have installed SR2 on both computers and they are both up-to-date. No updates awaiting.

Thank you,

Kind regards
Mette


 

sdl_roman
United Kingdom
Local time: 20:06
Confirm the Operation System please? Apr 18, 2016

Hi Mette,

Thank you for information.

Could you also confirm the Operation Systems you are using on both of your PCs?


Kind Regards,


SDL_Roman


 

Mette S-K  Identity Verified
Local time: 21:06
English to Danish
+ ...
system Apr 18, 2016

Hi again,
I use Windows 10 Pro.

Kind regards,
Mette


 

sdl_roman
United Kingdom
Local time: 20:06
Check for updates and Run a Repair Apr 18, 2016

Hi Mette,

Thank you.

Please check if you have any outstanding Windows upgrades, if so please install them.
Then I would suggest to RUN a Repair on the Studio 2015 for both of your installations.

To do that, please go to Control Panel - Programs and features - Find the Studio 2015 - Right click and select Repair.


Once its done, start the Studio again and try to open the Project.

Hope it Helps,

Kind Regards,

SDL_Roman



Please try out our SDL Community portal http://xl8.one
Professionals helping Professionals with all your SDL Studio questions.

Have a question about licensing and installation?
Use our LIVE CHAT facility bit.lySDLChat


 

Mette S-K  Identity Verified
Local time: 21:06
English to Danish
+ ...
... Apr 18, 2016

When using Windows 10 as operating system I do not get the features you are describing and I cannot repair Studio. The only option I get is Remove when going to Apps.

Sorry but no solution hereicon_smile.gif


 

sdl_roman
United Kingdom
Local time: 20:06
Studio 2015 Repair in Window 10 Apr 19, 2016

Hi Mette,

Yes, you can do the Studio Repair in Window 10 - you would need to get to the list of programs:
http://windows.microsoft.com/en-gb/windows-10/getstarted-find-all-your-apps-and-programs

Once you find the Studio 2015 in the list of programs, right click - Repair.

Kind Regards,

SDL_Roman


 

Mette S-K  Identity Verified
Local time: 21:06
English to Danish
+ ...
sorry Apr 19, 2016

Hi again,
This is not the case for me.
I find all apps - find the folder with SDL Trados Studio 2015, open the folder, find the programme and right click on it. It do not get the option Repair. I get Remove and More - when I choose More I get Release from proces line, Run as administrator, Open file position and that's it.

Sorry


 

sdl_roman
United Kingdom
Local time: 20:06
SDL Community forum Apr 21, 2016

Hi Mette,

Could you confirm please, if the issue was solved by now?

If no, I would kindly ask to post your question in our Free SDL Community:

http://xl8.one

Here you can ask SDL and Translation professionals practically any question.

This service is completely free of charge and you can expect an answer very quickly.

Kind Regards,


SDL_Roman


[Edited at 2016-04-21 14:01 GMT]


 

Fausto Mescolini  Identity Verified
United Kingdom
Local time: 20:06
Member
English to Italian
+ ...
Problem not fixed May 5, 2016

Hi,
I am experiencing the same problem working on MemoQ files. Plus the "Find and replace" function no longer works.
I have Trados Studio 2015 SR2 - 12.2.5099.5 (updated) on Windows 10 Pro 64-bit.

Repairing Trados Studio from the Control Panel didn't work for me, too.


 

Elodie Bonnafous  Identity Verified
France
Local time: 20:06
Member (2009)
German to French
+ ...
Same problem on Studio 2011 May 11, 2016

I am experiencing the same problem as Mette, but on Studio 2011.

THis has happened after my computer went through a forced update. The Trados symbol disappeared from the menu bar, and in the large project I was working on right when I was interrupted by the restart, the same error message appears whenever I click on a segment (both confirmend and empty segments get the same messages : "la référence d'un objet n'es pas définie à une instance d'un objet" and then "TM update failed")

Please help meicon_frown.gif


 

Mariana Carmo  Identity Verified
Portugal
Local time: 20:06
Member (2012)
English to Portuguese
+ ...
Trados Error Sep 8, 2016

I'm having the same error as the people above, with Trados 2015 and Windows 8.

Any solution yet? "Repairing" Trados on control panel didn't work.

Thanks,

Mariana


 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Error "no reference to the project is known"

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search