Trados 2015: How to disable autocorrect
Thread poster: Samuel Murray

Samuel Murray  Identity Verified
Netherlands
Local time: 01:09
Member (2006)
English to Afrikaans
+ ...
Feb 22, 2016

Hello everyone

I've noticed that Trados jerks a bit whenever I type a quote character, and upon zooming in I discovered that Trados had been autocorrecting my straight quotes into curly quotes (!). Trados also changes lowercase letters to uppercase if the word is at the start of the segment -- highly annoying. Is there a way to disable these two "features"?

Thanks
Samuel


Direct link Reply with quote
 

Darius Sciuka  Identity Verified
Lithuania
Local time: 02:09
Member (2016)
English to Lithuanian
+ ...
Disabling autocorrect Feb 22, 2016

Options - Editor - AutoCorrect then deselect options that you don't need.

BR,
Darius


Direct link Reply with quote
 

Chie. I  Identity Verified
Japan
Local time: 09:09
Partial member (2013)
English to Japanese
+ ...
Thank you, Darius! Mar 21

Thank you, Darius!

Darius Sciuka wrote:

Options - Editor - AutoCorrect then deselect options that you don't need.

BR,
Darius


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 2015: How to disable autocorrect

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search