"Translator's workbench is not running" message
Thread poster: Frank4

Frank4
Canada
Mar 2, 2016

I know this has appeared before here and elsewhere, but none of the solutions have worked for me.

I've installed Trados 7 on a relatively new computer running Winddows 7 Professional. I am the administrator. There are no other accounts. I've also installed Word 2003. Everything seems to be in order, Workbench opens fine, the TMs open fine and you can check concordance content etc.

So I open a document in Word 2003. Workbench is already open. When I try to open a segment in the document, a message appears saying that Translator's workbench is not running. But it is!

I've tried reinstalling, reinstalling again, fixiing all issues in the registry, reinstalling again. Nothing seeems to solve this problem.


 

SDL_Guillaume
Local time: 08:27
Trados 7 Mar 2, 2016

Hello Frank

Unfortunately I have been unable to locate your license or account so cannot give any precise information.
If you provide us with the actual 6 digit order number we can probably be more specific.

If you are indeed using Trados 7, then this is a very outdated version where support was retired many years ago and that is not compatible with newer operating systems.

If TWB is not running correctly-this would suggest that its installed but not licensed.
You would need the correct license to do this.

hope this helps

SDL_Guillaume


 

Frank4
Canada
TOPIC STARTER
It is a legitimate Trados 7 version, my own Mar 3, 2016

Hi Guillaume
I am running a totally legitimate Trados 7 that I purchased myself around 2007. Specifically it is version 7.0.0.615 (Build 615). I use license mangement by pointing to the location of a LICENSE.LIC file provided at purchase. It runs perfectly fine in XP and it fulfills my translation needs. It installs without any problems on Windows 7 Professional, and Workbench opens without problems and I can open different TMs and read their content in the concordance function. It's just that when trying to open a segment in a word document (Word 2003), it won't open it because the system thinks Workbench is not running and puts out a message to that effect.

I doubt this is an OS incompatibility issue because this very same topic was very alive just a few years ago with all kinds of platforms, here and elsewhere, It's just that none of the solutions suggested has worked for me. And I know there are people still using Trados 7 on Windows 7.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

"Translator's workbench is not running" message

Advanced search







SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search