No text is copied from a TM for exact or fuzzy matches
Thread poster: Maxim Prokofiev

Maxim Prokofiev  Identity Verified
Local time: 23:49
English to Russian
Mar 12, 2016

Hello everyone,

I use Trados Freelance 2007. The problem I have encountered is the following (I have not found similar issues reported by anyone else):

I am working with a .doc file in TagEditor, using the TM I have been using for several years without any problems (the last time just a few days ago). When I open a segment for translation, it opens without text from the TM. If there is an exact match, the target line highlights in green, and if there is a fuzzy match, it highlights in yellow, as usual, but no text is copied from the TM. However, the TM in the Workbench shows the previously translated text normally.

I have tried several solutions:

1. Reloaded the computer.
2. Created a new TM and imported the TUs from the original one.
3. Tried to work directly in Word.

No help.

I have created a new TM and translated a few sentences in a random document. But when I start translating a new document containing the same sentences, using this new TM, again, no text is copied from the TM.

I have checked if the same issue arises when working with any other of my TMs. The same!

I would really appreciate any advice on how to solve the issue that drives me crazy...

Thank you!



[Edited at 2016-03-12 02:42 GMT]


 

Teresa Woischiski  Identity Verified
Germany
Local time: 22:49
Member (2017)
English to German
same here: no exact or fuzzy matches copied in the text Mar 20, 2016

hi there,

I have the same problem as you but in Trados 15 (freelance edition): the previously translated words do not show in the text even though I created a new TM and it should automatically show the words as fuzzy or exact matches. I have for example the word restaurant around 10 times in the target text and even though I translated it in the source text in the editor, it does not copy it when having confirmed the segment.

What to do? Any help would be highly appreciatedicon_smile.gif

Thanks,
Teresa

[Edited at 2016-03-20 16:50 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

No text is copied from a TM for exact or fuzzy matches

Advanced search







WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search