Trados slows down my computer a lot!!!
Thread poster: nrgetic

nrgetic  Identity Verified
Spain
Local time: 23:13
Portuguese to Spanish
+ ...
Mar 4, 2005

Hi all!
I've been having a look to all Trados posts and I haven't found any info about this issue, but maybe I did not search well...
I'm using Trados 6.5 and Word XP, and the computer runs very very slowly.
I have disabled the option "run terminology recognition in the background", and also the auto-save tool, but it does not help much...
Is there any solution to this, or do I have to put up with it...
Thanks a lot for your help!


Direct link Reply with quote
 
Robert Zawadzki  Identity Verified
Local time: 23:13
English to Polish
+ ...
It does slow Word a bit, but not that much. Mar 4, 2005

Maybe you do not have enough memory, and loading TRADOS causes swapping? In my opinion on XP with Office (I have Outlook and Messenger running all the time) you need ad least 256 megs of RAM). If you have some more processes (SQL server takes a lot...), you may need more.

[Edited at 2005-03-04 15:01]


Direct link Reply with quote
 

nrgetic  Identity Verified
Spain
Local time: 23:13
Portuguese to Spanish
+ ...
TOPIC STARTER
1 Gb RAM Mar 4, 2005

Hi!
The thing is that I have 1Gb of RAM!!!
That is why I do not understand it!
Thanks!


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 23:13
Member (2003)
Polish to German
+ ...
Check your system settings Mar 4, 2005

Is your paging file (swap file) set correctly?
Is the setup of your PC ok?
Do you use an outdated HDD? Or does you HDD run with the full speed?

Beside my main PC I use a notebook with PIV 1,6 GHz and only 256 MB RAM - it does work ok with Trados (Trados 6.5.5 and Word XP). It becomes slow only, if there are tables in Word.

Regards
Jerzy

PS
Trados is defintely a fast application.


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 00:13
Member (2003)
Finnish to German
+ ...
Do you see any traffic through you internet connection? Mar 4, 2005

These times often computers are hijacked and used for trash mailing. This could be one reason for your problem. Only guessing.

Direct link Reply with quote
 

nrgetic  Identity Verified
Spain
Local time: 23:13
Portuguese to Spanish
+ ...
TOPIC STARTER
What do you mean with correctly? Mar 4, 2005

Is your paging file (swap file) set correctly?
Is the setup of your PC ok?
Do you use an outdated HDD? Or does you HDD run with the full speed?
[/quote]

Thank you for your suggestions, but...
How do I know all that?
Could you please specify how can I set and where is the swap file?
I think my HDD is ok and the setup of my PC is ok as well...
Thanks in advance!


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 23:13
English to German
+ ...
Can you describe the symptoms? Mar 4, 2005

Hi Natalia,
Can you describe in more detail what you mean by "running very slowly"?

- Does this occur when you're using specific applications (if yes - which?)
- Does this happen with particular documents?
- Have you tried changing the view in Word?

BTW - which operating system are you using?

Best regards,
Ralf


Direct link Reply with quote
 

nrgetic  Identity Verified
Spain
Local time: 23:13
Portuguese to Spanish
+ ...
TOPIC STARTER
Reply to Ralf 's questions Mar 4, 2005

Ralf Lemster wrote:

Hi Natalia,
Can you describe in more detail what you mean by "running very slowly"?

- Does this occur when you're using specific applications (if yes - which?)
- Does this happen with particular documents?
- Have you tried changing the view in Word?

BTW - which operating system are you using?


By running very slowly I mean that Word uses more than 80% of CPU all the time, as if it had a hidden process running, but I have disabled all the spelling and saving features. And therefore, I have to "wait for him" until it allows me to make actions.

I'm only using Trados workbench, Windows Media Player, Word (2 windows) and Outlook.

It is happening with a series of similar documents (more that 100 pages and a lot of formatting on them).

I have tried changing the view, but it does not change anything.

I'm using Windows XP.

Thanks again to all! I hope together we will be able to solve this probles, as my neck is suffering a lot with it


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 23:13
English to German
+ ...
Sounds like a document problem to me... Mar 4, 2005

Thanks, Natalia,
By running very slowly I mean that Word uses more than 80% of CPU all the time, as if it had a hidden process running, but I have disabled all the spelling and saving features. And therefore, I have to "wait for him" until it allows me to make actions.

TBH, this sounds as if there's a problem with the document. What indication do you have that the problem is related to Trados?

I'm only using Trados workbench, Windows Media Player, Word (2 windows) and Outlook.

Does the problem persist when you close Outlook (and WMP)?

I have tried changing the view, but it does not change anything.

Just confirming: you're in Normal view, not Layout?

Cheers, Ralf


Direct link Reply with quote
 

nrgetic  Identity Verified
Spain
Local time: 23:13
Portuguese to Spanish
+ ...
TOPIC STARTER
Maybe it is a problem with the document using Trados Mar 4, 2005

Ralf Lemster wrote:
TBH, this sounds as if there's a problem with the document. What indication do you have that the problem is related to Trados?

The indicatin is that word runs perfectly if I do not use workbench or open a TU.

Does the problem persist when you close Outlook (and WMP)?


Yes, it does not matter if I close all the active applications, if I vary the priorities of the applications...

Just confirming: you're in Normal view, not Layout?


Yes, I am in normal view.

Thank you Ralf!


Direct link Reply with quote
 

Antoní­n Otáhal
Local time: 23:13
Member (2005)
English to Czech
+ ...
I have had such problems with a very large file Mar 8, 2005

Actually, it was a book translation with more than 600 pages; I thought it was caused by "Google Desktop Search" but I was not sure - I also have 1 gig RAM on that computer. Anyway, I resolved it by breaking the book into chapters. I wanted to avoid it originally due to problems with proofreaders, versions, etc. but there was no other way to be able to work on it at all.

You could try the standard procedure for coping with large files (it may be somewhere in the Word help files, or you may have to search online a little) - it will help you break it up into smaller pieces in a more sophisticated way if you do not feel like "keeping track of them" yourself, by hand (I prefer this manual treatment since I want to be absolutely sure what is going on there; but your preference may be diffrent). Either way, you will see whether the problem prersists on smaller parts of the original document or not.

Good luck,

Antonin


Direct link Reply with quote
 

nrgetic  Identity Verified
Spain
Local time: 23:13
Portuguese to Spanish
+ ...
TOPIC STARTER
Thanks, but I have alredy done that! Mar 8, 2005

Thank you Antonin!

But I have already done that... Now I work with documents of less than 50 pages, and it still does not work properly.

I have a 2,4 GHZ PIV with 1 GB RAM and 120 Gb HDD.

The swap file is in a partition different from Trados'.

I've even changed the size of the cache...

Trados works perfectly with other documents, even big ones with images etc.

What I see that there is a big latency when I operate with Trados or word, but if I work very very fast, it works. So, if I wait one or two seconds until a perform an action, I guess there is a hidden process that starts to run and lasts about five or six seconds.

I hope you could help me, but I'm starting to loose faith!

Thank you all!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados slows down my computer a lot!!!

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search