TM not recognized
Thread poster: Sandra B.

Sandra B.
Portugal
Local time: 16:57
Member (2005)
English to Portuguese
+ ...
May 10, 2016

Hello,

I have 2 TMs enabled for one project but the concordance is only done in one TM. How can I change this in order the concordance to be done in both TMs? This is in Studio 2014.
Thanks,
sandra


 

Robert Rietvelt  Identity Verified
Local time: 17:57
Member (2006)
Spanish to Dutch
+ ...
A possibility May 10, 2016

Sandra Baptista wrote:

Hello,

I have 2 TMs enabled for one project but the concordance is only done in one TM. How can I change this in order the concordance to be done in both TMs? This is in Studio 2014.
Thanks,
sandra


Check if Corcondance is marked for both TM's. Go to Project settings and check, or else I wouldn't know.


 

Sandra B.
Portugal
Local time: 16:57
Member (2005)
English to Portuguese
+ ...
TOPIC STARTER
. May 10, 2016

Are you talking about the option "Search both project and main translation memories"? If yes, it is checked and it does not work...

 

Mirko Mainardi  Identity Verified
Italy
Local time: 17:57
Member
English to Italian
Check this out May 10, 2016

Sandra Baptista wrote:

Are you talking about the option "Search both project and main translation memories"? If yes, it is checked and it does not work...


You should see something like this, were you can individually set options for the listed TMs: https://community.sdl.com/cfs-file/__key/communityserver-discussions-components-files/90/NL089300580B01.png


 

Sandra B.
Portugal
Local time: 16:57
Member (2005)
English to Portuguese
+ ...
TOPIC STARTER
. May 10, 2016

Yes, Concordance is checked in both TMs. In the individual settings there is nothing related with concordance. I mean, I don't see any options related with concordance.

[Edited at 2016-05-10 22:53 GMT]


 

Mirko Mainardi  Identity Verified
Italy
Local time: 17:57
Member
English to Italian
Weird... May 10, 2016

Sandra Baptista wrote:

Yes, Concordance is checked in both TMs. In the individual settings there is nothing related with concordance. I mean, I don't see any options related with concordance.

[Edited at 2016-05-10 22:53 GMT]


At any rate, just to be absolutely clear, with "individually set options for the listed TMs" I simply meant the check-boxes in that screenshot. If "Concordance" is checked for both of them, then I don't understand either why you're not getting results from both of them...

Also, just to be sure, you may also want to check the "Search" submenu for the "Minimum match value". Obviously, if that is set to X, you won't see any fuzzy match below that value.

Lastly, stupid question, I know, but are both TMs in the same language pair?

If nothing works, you could try exporting the "non working" TM to tmx and then importing it into a newly created memory and see if that works.

Other than that, nothing else comes to mind, sorry...


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TM not recognized

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search