Internet goes off and Studio 2014 shows the "First time use" wizard
Thread poster: Giulia Bassi

Giulia Bassi  Identity Verified
Italy
Local time: 07:22
Spanish to Italian
+ ...
May 17, 2016

Hi everybody,

I have just performed a brief research in this Forum but couldn't find anything similar.
My problem is this:
Sometimes my Wi-Fi connection on my desktop pc goes off, when I restart the system and try to open SDL Trados Studio 2014 the software shows me the "First time use" wizard.
Yesterday the project on which I was working wasn't anymore in the list (but as I save often this wasn't a problem), but anyway I think this is a bit strange.
As per MultiTerm, everything works fine without any problem.

My work environment:
- Desktop PC with Windows 7 (64 bit)
- Wi-Fi broadband connection
- SDL Trados Studio 2014 Freelance version (active license) - SP2 - 11.2.4435.12

Thanks in advance!


Giulia


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Internet goes off and Studio 2014 shows the "First time use" wizard

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search