Matching indicator screen dissapeared
Thread poster: Md Abu Alam

Md Abu Alam  Identity Verified
Bangladesh
Local time: 11:44
Member (2009)
English to Bengali
+ ...
May 17, 2016

I use SDL Trados SP-2. However, I'm not expert in it. Recently when I was handling it, the screen that was indicating matching percentage dissapeared. And now I can't utilize the matched translation. So I need to translate all the words. Please suggest - how I can regain the matching indicator screen.

Another problem occured too. The left and right sides (that bring the source and target texts) of the main screen have been scrolling separately. How can I combine these again?


Direct link Reply with quote
 
Christian Schaller
Germany
Local time: 06:44
English to German
Reset Window Layout May 18, 2016

This should be easy to fix. Go to the "View" tab and click "Reset Window Layout". All windows will then be reset to default settings and you should see matches again.

If that doesn't solve your problem, then there is likely an issue with the TM in the project settings. So in that case check whether the TM is activated.


Direct link Reply with quote
 

Md Abu Alam  Identity Verified
Bangladesh
Local time: 11:44
Member (2009)
English to Bengali
+ ...
TOPIC STARTER
I reset Window Layout, but failed to solve the problem. Jul 25, 2016

I reset Window Layout, but failed to solve the problem. Then how will I deactivate the TM in the project settings?

[Edited at 2016-07-25 23:21 GMT]


Direct link Reply with quote
 

Walter Blaser  Identity Verified
Switzerland
Local time: 06:44
French to German
+ ...
Did you resize the column? Jul 26, 2016

Md Abu Alam wrote:
Recently when I was handling it, the screen that was indicating matching percentage dissapeared. And now I can't utilize the matched translation.


What do you mean by "screen that was indicating matching percentage"? I don't know such a screen. The matching percentage is shown in the third column of the Editor window (between the source and target columns). Did you possibly move the delimiters of the column so that you can't see it anymore? Try to correct this.

Another problem occured too. The left and right sides (that bring the source and target texts) of the main screen have been scrolling separately. How can I combine these again?


Go to the "View - Actions" section of the ribbon and enable the function "Auto-scroll source document to align ....".
The setting is enabled by default, meaning you must have disabled it by inadvertence.

Walter


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Matching indicator screen dissapeared

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search