Fuzzy match value disappears when editing a segment in the editor
Thread poster: Henning Holthusen

Henning Holthusen  Identity Verified
Philippines
Local time: 11:15
English to German
+ ...
May 18, 2016

Sometimes (and unfortunately right now, in the middle of an important project), the fuzzy match score in the center column of the editor (between the segments) just disappears as soon as I edit the segment.
It says "99%", I insert a comma, boom, it's gone. What should happen is that only the colouring disappears, leaving the 99%.
The segment now looks like it's a new translation which can be quite bad if you need to know which segments are actually fuzzies.

This happened in the middle of the project, possibly after I added another TM (removed it, didn't help).
I restarted Studio, didn't help. Other projects are not affected.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Fuzzy match value disappears when editing a segment in the editor

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search