Tags not visible in source
Thread poster: Heinrich Pesch

Heinrich Pesch  Identity Verified
Finland
Local time: 23:42
Member (2003)
Finnish to German
+ ...
May 27, 2016

I almost daily use Studio 2015, but this has never happened before. When I see a segment with tags, I either copy the source to target or, when the translation comes from the tm, I copy the tags from source into the target text. If I miss a tag, or if there are too many of them, Studio puts a small x beneath the segment so I can check what's wrong.

But last week I got a package with merged files. There were only few segments with tags in it. After delivery the PM wondered why I had not taken account of the tags. Later she answered that her colleague had opened the return package and on her machine with Studio 2015 there were no tags in the source, but on her own machine with 2015 there were tags all about. She sent me a screen shot.

I re-opened the project and say now tags. Then I went to the panel where I can choose who tags are displayed, clicked on one of the icons and suddenly I saw tags all over the source file, but not in my translation.

Now I wonder how this was possible, why Studio did not display a note about missing tags?


Direct link Reply with quote
 

Frank Zou  Identity Verified
China
Local time: 05:42
Member (2016)
Chinese to English
+ ...
Tags hidden in the source text? May 27, 2016

Perhaps the tags in the source text were hidden. If the source text is.doc file, you can open it in office word, Ctrl+a, ctrl+d, and remove the check in front of "hide".

Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 23:42
Member (2003)
Finnish to German
+ ...
TOPIC STARTER
Some were visible though May 27, 2016

Now when I checked the original files it really was a .doc-file. So the reason was there, it should have been converted to docx first. I will contact the PM about it.

Direct link Reply with quote
 

Emma Goldsmith  Identity Verified
Spain
Local time: 22:42
Member (2010)
Spanish to English
QA setting May 27, 2016

Heinrich Pesch wrote:

why Studio did not display a note about missing tags?


Missing tag warnings are customised at a QA level in a package.
In your daily work I expect you have this set to show up as an error (X beside the segment), but in the package you were sent, the QA verification settings were different.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Tags not visible in source

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search