Trados Studio 15 doesn't add a space between segments in generated target file.
Thread poster: Irene Johnson

Irene Johnson  Identity Verified
France
Local time: 04:45
Member (2014)
French to English
+ ...
Jun 28, 2016

I've been having this problem for a while.
In target files generated from Studio projects I create myself, Studio doesn't add a space between segments. In other words, my target file comes out without the obligatory space between sentences. I'm having to manually fix my documents after generating my target files, to insert a space after each period (full stop), colon, semicolon, question mark and exclamation mark.
I don't have this problem with packages I receive from my translation agency client.
I'm assuming one of my settings is not configured right, but I haven't been able to find where that setting is located. Can someone help me with this?
Thank you.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados Studio 15 doesn't add a space between segments in generated target file.

Advanced search







BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search