SDL Trados Studio issue with IDML files (missing text)
Thread poster: KLarg

KLarg
Argentina
Jul 4, 2016

Hello People,

I'm here to ask if anyone know about an issue I'm experiencing with SDL Trados Studio at the moment of processing an IDML file.
The problem is that Trados Studio doesn't process the file well, since there are a lot of content missing, more than a half of the file.

The curious thing is that if you process the same IDML in Memsource that tool process the file in good shape, and if you convert the IDML to INX file and process the INX file in Trados Studio it is processed well too. So the problem is the IDML filter in Trados Studio.

I've already changed all the filter settings and trying with all.

I'm using Trados Studio 2015 (I also tried in 2011, 2014) and the issue happens too.

Finally I tried to set the filter in that way (as shows below screenshot)

https://postimg.org/image/qw1f3zm2p/

But there is no way, I was NOT able to process the IDML without miss content.

If you know something about the issue that information would be useful for me.

Thanks for your help in advance!!


Direct link Reply with quote
 

KLarg
Argentina
TOPIC STARTER
Solution for the issue! Jul 14, 2016

I would like to share with you the solution for this issue, I got the answer in other forum, and it was thanks to Eric Bishop . His answer below:


"I've seen this issue before when there are InDesign tracked changes (not to be confused with Studio Tracked Changes) that have not been accepted.
Note that you can turn off track changes in InDesign without accepting them.

There is a bug we raised with SDL a while ago on this but i do not know the status of it.

You can determine if this is the case by unzipping the idml file (it's just a zipped folder) and looking in the xml stories, you'd see something that would be surrounding the text you are expecting to see that denotes that it is an insertion or deletion or something like that.

If it's not this, then i don't know what else it might be.

If it is that though, to resolve, the client needs to turn tracked changes back on in thier idml document, accept all changes in the document and then resend to you.

As an FYI, WorldServer FTS filters have this same problem as they are based on the same code as studio filters."


Hope this helps to someone.

Regards,

KLAR


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL Trados Studio issue with IDML files (missing text)

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search