Studio 2015: ampersand character being changed despite settings
Thread poster: PapagenoX

PapagenoX
Local time: 15:14
Jul 21, 2016

Hi there,

Here's a description of the problem: I'm working with SGML documents, and have the entities section of the appropriate file types set so that the ampersand character (&) isn't converted to the "amp" entity when "saving target as...". I've checked both in the settings for the current project and the general file type settings for Studio 2015.

And yet, when an ampersand character (created with the keyboard key) appears in my bilingual document, and I save the target SGML file and check it thereafter, BAM, there it is, converted into an "amp" SGML entity.

This has to be a bug, right? As I've mentioned, I've checked both in the current project settings and in the general, and told Studio not to do that.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2015: ampersand character being changed despite settings

Advanced search







SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search