Studio 2015: ampersand character being changed despite settings
Thread poster: PapagenoX
PapagenoX
Local time: 23:41
Jul 21, 2016

Hi there,

Here's a description of the problem: I'm working with SGML documents, and have the entities section of the appropriate file types set so that the ampersand character (&) isn't converted to the "amp" entity when "saving target as...". I've checked both in the settings for the current project and the general file type settings for Studio 2015.

And yet, when an ampersand character (created with the keyboard key) appears in my bilingual document, and I save the target SGML file and check it thereafter, BAM, there it is, converted into an "amp" SGML entity.

This has to be a bug, right? As I've mentioned, I've checked both in the current project settings and in the general, and told Studio not to do that.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2015: ampersand character being changed despite settings

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search