In SDL Trados Studio 2014, why is the indicator popping up every half second?
Thread poster: Fredrik Pettersson

Fredrik Pettersson  Identity Verified
Hong Kong
Member (2009)
English to Swedish
+ ...
Aug 6, 2016

I already turned off everything that normally cause this to happen: auto-suggest, auto-propagation and translation memories. But still when I move from segment to segment (and even when I don't move between the segments) this round indicator pops up every half second and slows down my translation. Why, and what should I do so that this indicator stops popping up all the time?

Direct link Reply with quote
 

Lianne van de Ven  Identity Verified
United States
Local time: 01:54
Member (2008)
English to Dutch
+ ...
Indicator Aug 6, 2016

Hi Fredrik,
What is it indicating if I may ask? I am not sure what you are talking about.


Direct link Reply with quote
 

Fredrik Pettersson  Identity Verified
Hong Kong
Member (2009)
English to Swedish
+ ...
TOPIC STARTER
This indicator that displays for any type of program Aug 6, 2016

It's this small, round indicator that just momentarily displays for a fraction of a second and then disappears immediately again that I mean. Maybe you could call it Load indicator.

But now it's not popping up anymore, don't know why.


Direct link Reply with quote
 

Fredrik Pettersson  Identity Verified
Hong Kong
Member (2009)
English to Swedish
+ ...
TOPIC STARTER
It's back again Aug 6, 2016

Now all of a sudden this indicator came back again. Really annoying because it slows down the translation.

Direct link Reply with quote
 

Walter Blaser  Identity Verified
Switzerland
Local time: 07:54
French to German
+ ...
Can you describe a bit more in detail what you mean Aug 6, 2016

Fredrik

Sorry, but I am really unable to guess what kind of "indicator" you mean. What does it say? How does it look?
The only thing I could imagine would be the AutoSave message, but this should come up only every 10 minutes unless you changed the default setting. You can check whether it is AutoSave by checking the setting under "File - Options - Editor". The setting is at the very bottom in the right pane. Check what value is there and maybe change it and see if it makes a difference.

If it is not AutoSave, then we need more details to understand what you mean.

Walter


Direct link Reply with quote
 

Fredrik Pettersson  Identity Verified
Hong Kong
Member (2009)
English to Swedish
+ ...
TOPIC STARTER
It looked like the auto-save indicator Aug 7, 2016

It looked like the auto-save indicator. But the problem is gone now. It seemed to be saving constantly each half second during several minutes.

I could see now that this auto-save indicator appeared when Studio was closed. So it has to do with something else. Although I have no other software opened that uses auto-save, so the only cause I can think of is Google Drive.

[Edited at 2016-08-07 14:15 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

In SDL Trados Studio 2014, why is the indicator popping up every half second?

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search