Studio 2011 No segments displayed in Editor
Thread poster: Kitty W

Kitty W
Local time: 13:31
Dutch to English
+ ...
Sep 19, 2016

Hi all,

I'm still working with SDL Studio 2011 and it worked great until yesterday. I keep having the problem that no segments are shown in the editor view. No matter what kind of file I upload. I can only see the name of the document. Someone said to go tot the source view and open the text for translation but I cannot use that function because it is not clickable. Can someone help me please?

The steps I have taken:
1. Create New Project (used default settings, clicked 'next')
2. Filled in project details; nothing special
3. Used 'English (United Kingdom) as source language, Dutch (Netherlands) as target language (clicked 'next')
4. Added my source text (pdf file). I can see it's a translatable file!
5. Added my TM (also tried to create new project without TM)
6. No Termbase added, no SDL perfect Match added
7. Prepare without project TM, next, next, finish

No errors are given yet I do not see any segments and no bar under 'progress' (where it usually says 0%)

Kind regards, Kitty

[Bijgewerkt op 2016-09-19 17:52 GMT]


 

Emma Goldsmith  Identity Verified
Spain
Local time: 13:31
Member (2010)
Spanish to English
Workflow? Sep 19, 2016

Can you explain how you're adding a file to Studio?
Through "translate a single document", "create new project" or by adding a new file to an existing project?
If you can explain the steps you've taken, it'll be easier to find out what's going wrong.


 

Elif Baykara Narbay  Identity Verified
Turkey
Local time: 14:31
German to Turkish
+ ...
pdf file Sep 19, 2016

I have encountered the problem some time ago. It resolved when the client provided me with another pdf version of the source file. Sorry that I can't give more technical info but this may be a starting point.

Elif


 

Emma Goldsmith  Identity Verified
Spain
Local time: 13:31
Member (2010)
Spanish to English
PDF files Sep 19, 2016

Your New Project workflow sounds correct.

Kitty W wrote:

Added my source text (pdf file).


With Studio 2011, the pdf has to be an editable, not scanned pdf. It's likely you're trying to process a scanned one, especially if Studio opens with the file name and no segments. (In Studio 2015 you can process all types of pdfs.)

In your original post you said, "No matter what kind of file I upload". Can you confirm that you get the same error when you process a Word document in Studio?


 

Stepan Konev  Identity Verified
Russian Federation
Local time: 14:31
English to Russian
Another cause Sep 20, 2016

...is that your pdf file may be encrypted.

[Edited at 2016-09-20 12:01 GMT]


 

Kitty W
Local time: 13:31
Dutch to English
+ ...
TOPIC STARTER
It was indeed the file Sep 21, 2016

I made a Word document from the PDF and tried to upload that so that was probably why it did not work. It was indeed the file because there were other documents (different client) which I WAS able to properly add to a project.
Thank you all for your help!


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2011 No segments displayed in Editor

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search