Can't save target as (Word document/SDL TRADOS 2014)
Thread poster: Liny

Liny  Identity Verified
United Kingdom
Local time: 11:02
English to French
+ ...
Oct 7, 2016

Hi,

I had a look at quite a few similar threads but couldn't find a solution that works in my case.

I keep on getting the following error message when I try to "Save target as" in SDL Trados 2014 (before even starting the translation process):
"Failed to save target content: Object reference not set to an instance of an object"

If I get this issue before translating, I'm assuming I won't be able to export the final translated document to its original format (Word).
I tried converting it to RTF and opening it with Trados again, but I got the same problem.
I closed and opened Trados, but the problem persists.

Any suggestion on how to sort this out?
Thanks a lot,
Liny


 

Lianne van de Ven  Identity Verified
United States
Local time: 06:02
Member (2008)
English to Dutch
+ ...
Source file location Oct 8, 2016

Hi Liny,

You don't say anything about how experienced you are or you set up your project, so I am just wondering if it could be that Studio can't find the source file to match the target file with? It normally copies the source file to a folder (i.e. source language folder) in the project folder.

There are indeed quite a few threads on this, and you don't go into detail about the steps you've tried and what your findings were, so it is hard to provide any suggestions.
This is one example that you could try, but I am afraid you need to be more specific.
http://www.proz.com/forum/sdl_trados_support/285422-error_when_saving_target_object_reference_not_set_to_an_instance.html

Maybe you already found a solution?


 

Stepan Konev  Identity Verified
Russian Federation
Local time: 13:02
English to Russian
Tags Oct 9, 2016

I guess you tried to 'Save target as' without copying source to target. Therefore, some critical tags may be missing in the target that prevents Studio from saving. Try to copy all source to target so that all tags (if any) are in the target section and then Save target as.

 

Liny  Identity Verified
United Kingdom
Local time: 11:02
English to French
+ ...
TOPIC STARTER
More context Oct 17, 2016

Hi Lianne and Stephane,

thank you very much for your help!
Sorry I didn't get back to you earlier. My project was really urgent and I needed to translate my file asap. I didn't find an actual solution for this Trados problem. I ended up using Memsource in the end.
But I now have another project that needs to be processed through Trados and I'm running into the same issue again...


@Lianne:
I'm indeed relatively new to Trados but I've been using it without problems for some of my first few projects. I've just had some problems processing Word documents, and that's how I came to realize that Trados 2014 (the version I have) doesn't support Words 2016.
So one of the solutions I tried was to convert the Word file to rtf, but it didn't help.


To provide you with more context, this is what I did:
I saved the Word document to be translated and the TM in the same folder on my computer, then I opened Trados, and browsed to select the saved document using my the option 'Translate single document' on Trados Welcome screen.
Once the document opened in the editor view, I tried to Save target as, but got the error message mentioned previously.

The reason why I wanted to 'Save target as' before starting the translation process is because I came across this article that suggests it as a prevention measure to avoid bad surprises when trying to export the final document:
http://foxdocs.biz/BetweenTranslations/studio-steps-making-sure-you-can-save-the-target-file/

I also tried Solution 1 from this thread which seemed to work at the beginning but actually doesn't:
http://kb.sdl.com/?portalid=23&articleid=4984#tab:homeTab:crumb:7:artId:4984

I also verified the document by using the Verify button from the Review menu, but one of the errors reported is:
Object reference not set to an instance of an object.

This document doesn't have many tags at all, just a few bold headings, but that's all.
It's not really big either, about 700 words.
So I thought size or tags related solutions were not relevant.

Was that a more complete explanation?
If you have any other suggestion, I'd be more than happy to hear them.

Kind regards


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Can't save target as (Word document/SDL TRADOS 2014)

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search