I have encountered a challenge in my current MemoQ assignment.
Thread poster: EL Cavanaugh

EL Cavanaugh
New Zealand
Member (2008)
English to Finnish
Oct 13, 2016

Hi important support staff!

I have encountered a challenge in my current MemoQ assignment.
I just bought MemoQ license and was doing translatin in Studio as it was more comfortable since I was in the middle of this assignment once I decided to buy the license. But now Trados Studio 2015 tmx is not importing correctly to MemoQ.

I emptied all translations from MemoQ and intended to export the clean latest tmx as the one was giving half translated sentences.

I created a new local memory, imported the new tmx with the option to optimize Trados entries for the best MemoQ matches (to get all the tags correctly), and pretranslate. And I get some mixed language sentences as if they are coming from the client´s memory - any advice?

Is there some machine translation possibly in the client´s memory that I am connected to via the server?

What is your advice?

Greatly appreciated.


Direct link Reply with quote
 

John Fossey  Identity Verified
Canada
Local time: 10:10
Member (2008)
French to English
Transferring Studio job to MemoQ Oct 13, 2016

If you are in the middle of a Studio job you can continue in MemoQ without worrying about the TM. You basically just save the job in Studio (Ctrl+s), open the sdlxliff file in MemoQ and continue with your work.

However, it's important to note that MemoQ does not segment Studio files the same way. To correct this, make sure that all the target segments in Studio are filled before saving - for those that are still blank, transfer the source to target before saving the sdlxliff file. Then, after importing the sdlxliff file into MemoQ, clear these untranslated targets. This will ensure that the sdlxliff file is properly segmented.

By doing this, you don't need to transfer the TMX. In MemoQ, after first preparing the sdlxliff file as above (making sure the untranslated targets have been cleared), just select all (Ctrl+Shift+A) then confirm all (Ctrl+Enter) and all the completed and confirmed segments will be saved in the current TM.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

I have encountered a challenge in my current MemoQ assignment.

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search