Studio 2015 - TM isn't recognized
Thread poster: Lucy Leite

Lucy Leite  Identity Verified
Spain
Local time: 01:22
Member (2008)
English to Portuguese
+ ...
Oct 17, 2016

Hello,

After updating my Studio 2015 this afternoon, it hasn't been working properly and I don't know what to do.

I translated a file that is in the TM (I've even populated TMs from it, just in case, even though segments are usually added to the TM when I confirm segment). Then my client sent me a second file with very few changes and I'm trying to run the TM on it to translate only the updated segments, but it's as if what I've already translated was not there (and they are mostly exact matches).

I have checked all my settings in Options > Editor > Automation as well as the Project Settings. Everything seems to be correct. I've opened and searched the TM and the segment is there saved.

I've tried to create another TM and populate the translated project there, but it won't do it, the TM remains empty.

Another strange thing that started happening is that the source and target files are not aligned side by side. The source stays in place while the target goes up and down. I don't know if this has anything to do with the TM issue but both problems started at the same time.

Could anyone help me with this?

Thank you so much in advance.

Lucy


 

Jan Kolbaba  Identity Verified
Czech Republic
Local time: 01:22
Member (2006)
English to Czech
+ ...
Hello, Oct 18, 2016

try to import the previously translated bilingual SDLXLIFF file directly into your TM.
I believe it will help.
BR, Jan

[Edited at 2016-10-18 08:17 GMT]


 

Lucy Leite  Identity Verified
Spain
Local time: 01:22
Member (2008)
English to Portuguese
+ ...
TOPIC STARTER
The segments are already in the TM Oct 18, 2016

Hi Jan,

Thanks for your reply. The segments are in the TM. When I open it and make a simple search, I can see the segment there. So the issue is not that the translated sdlxliff didn't update the TM. It did. However, it won't populate the new file. It's as if the file doesn't recognize the TM or some issue of the sort.


 

Lianne van de Ven  Identity Verified
United States
Local time: 19:22
Member (2008)
English to Dutch
+ ...
Source & target scrolling separately Oct 18, 2016

It's a feature. See this link:
http://www.proz.com/forum/sdl_trados_support/254351-trados_studio_2011_the_source_side_of_the_screen_stopped_moving_with_the_target_side.html


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2015 - TM isn't recognized

Advanced search







WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search