Format buttons disabled?
Thread poster: Amandine Léonard

Amandine Léonard
Belgium
Local time: 15:57
Dutch to French
+ ...
Nov 12, 2016

Hello,
I am trying to use the bold/italics and underline buttons in a project where I am using .mqxlz files provided by the client directly, but they seem disabled (they appear in light grey and I cannot click on them).
This is not the first time it happens, sometimes it happens with SDL Xliff files, and in my case, it's pretty annoying as every time I have a quotation I am trying to remove the italics from the source language as I only need the quotation marks (using both the italics and the quotation marks in a quote in French would be redundant).
Is this something I could change in the settings?
It's not even like I can change that in the target file as I simply don't have it. Only the .mqxlz...
I can't even click on "Clear Formatting" and of course the shortcuts won't work either.
Thanks in advance.


Direct link Reply with quote
 

Angie Garbarino  Identity Verified
Local time: 15:57
Member (2003)
French to Italian
+ ...
You can try to reset the windows layout Nov 12, 2016

Amandine Léonard wrote:

Hello,
I am trying to use the bold/italics and underline buttons in a project where I am using .mqxlz files provided by the client directly, but they seem disabled (they appear in light grey and I cannot click on them).
This is not the first time it happens, sometimes it happens with SDL Xliff files, and in my case, it's pretty annoying as every time I have a quotation I am trying to remove the italics from the source language as I only need the quotation marks (using both the italics and the quotation marks in a quote in French would be redundant).
Is this something I could change in the settings?
It's not even like I can change that in the target file as I simply don't have it. Only the .mqxlz...
I can't even click on "Clear Formatting" and of course the shortcuts won't work either.
Thanks in advance.


I tried it and it worked: click on "view", then click on "reset windows layout"

Hope it helps

best!

[Edited at 2016-11-12 17:18 GMT]


Direct link Reply with quote
 

Amandine Léonard
Belgium
Local time: 15:57
Dutch to French
+ ...
TOPIC STARTER
Doesn't work Nov 12, 2016

Hello,
Thank you for the answer.
I have tried what you said, but it doesn't work. This button is used for other purposes I think, like where you want to have your terminology appearing, and so on.


Direct link Reply with quote
 

Natalie  Identity Verified
Poland
Local time: 15:57
Member (2002)
English to Russian
+ ...

Moderator of this forum
Hi Amandine Nov 12, 2016

I think this is due to imported file format (.mqxlz). I have always the same problem with .txml files.

Natalia


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Format buttons disabled?

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search