Problem with updating TMs to studio 2017
Thread poster: Bruno Depascale

Bruno Depascale  Identity Verified
Italy
Local time: 19:25
Member (2009)
English to Italian
+ ...
Dec 25, 2016

Hi everybody,
I am writing regarding the new feature of fragment assembly introduced with trados 2017.
When I try to "update" the existing TM for using this new function (in the TM settings page) I get the following error message:
"failed to create settings page, invalid parameter value for parameter TranslationModelDate.
I have tried to export the TM and then reimport the tmx file in a new TM, but still I cannot use the fragment assembly function due to the same error message.
Can anybody help me?
Thank you,
Bruno


 

Jesse Good
Japan
Local time: 02:25
Japanese to English
Can you post the error details? Dec 27, 2016

Hi Bruno,

Do you have the cumulative update 1 installed?
https://gateway.sdl.com/communityknowledge?articleName=CUs-Studio-2017

If you do, and the error still appears, do you see a floppy disk in the bottom-left corner or a way to save error details?
If possible, can you post the details, as it might help narrow down the problem.

Now, as a guess, it might be related to the Date and Time Separator you use in Windows, it would be great if you can post what your settings are for that too.
http://www.isunshare.com/windows-10/change-date-and-time-formats-in-windows-10.html


 

Bruno Depascale  Identity Verified
Italy
Local time: 19:25
Member (2009)
English to Italian
+ ...
TOPIC STARTER
Thank you Jesse Dec 28, 2016

Jesse Good wrote:

Hi Bruno,

Do you have the cumulative update 1 installed?
https://gateway.sdl.com/communityknowledge?articleName=CUs-Studio-2017

If you do, and the error still appears, do you see a floppy disk in the bottom-left corner or a way to save error details?
If possible, can you post the details, as it might help narrow down the problem.

Now, as a guess, it might be related to the Date and Time Separator you use in Windows, it would be great if you can post what your settings are for that too.
http://www.isunshare.com/windows-10/change-date-and-time-formats-in-windows-10.html


it turned out that the problem was the dropbox folder in which I had stored the TM. After moving the TM to another folder the problem disappeared.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem with updating TMs to studio 2017

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search