Problems with translating columns (Excel and Word)
Thread poster: Robert Ensor

Robert Ensor  Identity Verified
Netherlands
Local time: 20:22
Dutch to English
Dec 28, 2016

I have an Dutch Excel spreadsheet consisting of one column of codes and a second column of explanations of the codes, both to be translated into English. If I read this Excel spreadsheet into Trados, I get all the codes in the source text column and all the explanations in the target text column in Trados, as if it were a bilingual Excel spreadsheet. I tried hiding the codes in Excel, as suggested elsewhere, but this did not help. So I copied both columns (codes and explanations) into a Word file. This worked fine. I now have both the codes and corresponding explanations from the source text in the source text column in Trados (left) and the translations of the codes and explanations in the target text column (right). However, if I try to generate the translated text as a Word document I get a Word document with the source text, codes and explanations, irrespective of whether I generate a source or target document. Saving the target as a Word file also produces the same result. How do I get Trados to generate the target text as a Word document?

Direct link Reply with quote
 

Elif Baykara  Identity Verified
Turkey
Local time: 22:22
Member (2015)
German to Turkish
+ ...
Target file name/path? Dec 28, 2016

I cannot comment on Excel, I am still struggling to use it properly.

As for the Word file, Trados creates and uses some word files while operating. One of them is located in the studio -> projects -> relevant project folder -> nl-NL folder (I suppose). This word file is your source file. The translated file is located in studio -> projects -> relevant project folder -> en-UK (or any other variant) folder.

I am still learning to use this software, but I believe that checking the file location might work. Apologies if you have already done this.

Elif


Direct link Reply with quote
 

Robert Ensor  Identity Verified
Netherlands
Local time: 20:22
Dutch to English
TOPIC STARTER
Problems with translating columns (Excel and Word) Dec 28, 2016

Elif, in the end I solved my problem by converting the Excel file into an Open Office ODS file. This worked fine. Thanks for your suggestion. Keep going. It can be a steep learning curve at times, unfortunately often just before deadlines!
Robert


Elif Baykara wrote:

I cannot comment on Excel, I am still struggling to use it properly.

As for the Word file, Trados creates and uses some word files while operating. One of them is located in the studio -> projects -> relevant project folder -> nl-NL folder (I suppose). This word file is your source file. The translated file is located in studio -> projects -> relevant project folder -> en-UK (or any other variant) folder.

I am still learning to use this software, but I believe that checking the file location might work. Apologies if you have already done this.

Elif


Direct link Reply with quote
 

Bernhard Sulzer  Identity Verified
United States
Local time: 14:22
English to German
+ ...
Do the columns separately, in Excel Dec 29, 2016

Robert Ensor wrote:

Elif, in the end I solved my problem by converting the Excel file into an Open Office ODS file. This worked fine. Thanks for your suggestion. Keep going. It can be a steep learning curve at times, unfortunately often just before deadlines!
Robert


Copy column 1 and paste it into a new Excel file. Copy column 2 and paste it into another new Excel file.
Load them into Trados (as a new project with 2 files). When you're done, copy the translated columns from the target files and replace the original columns. You did need the target text in Excel, right?

[Edited at 2016-12-29 06:13 GMT]


Direct link Reply with quote
 
MikeTrans
Germany
Local time: 20:22
Italian to German
+ ...
Chose the normal Excel file type and check the project options Dec 30, 2016

Robert Ensor wrote:

(...)
I get all the codes in the source text column and all the explanations in the target text column in Trados, as if it were a bilingual Excel spreadsheet.


Hi Robert,
check the File Type options of your project and be sure that the normal Excel file type (Excel 2007-2016) is placed before the Bilingual Excel file type; it must be higher in the list. Also uncheck the box for the Bilingual Excel. If you don't hide any content in the original file you should get all content in the source and *nothing* in the target segments (apart pre-translation results).

Btw, are you sure you have to translate the codes also? That seems very strange to me...

Mike

[Edited at 2016-12-30 02:46 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problems with translating columns (Excel and Word)

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search