problem with target words in the source segments in Trados Studio 2015
Thread poster: K. Drakou

K. Drakou  Identity Verified
United Kingdom
Local time: 11:44
Member (2010)
English to Greek
+ ...
Jan 5

Hello and Happy New Year!
I received a package from a client and when i opened it, some target (Greek) words were inserted in the source (German) segments. I also receive an error message saying that something is wrong with the termbase. I reorganised it but still i can see the Greek words in the German text. Can someone help me?


Direct link Reply with quote
 

Andrzej Mierzejewski  Identity Verified
Poland
Local time: 12:44
Polish to English
+ ...
Questions Jan 5

What does the problem consist in? Do you understand the text? Are you able to translate or not?

I'd start from explaining the issue with the client: should those Greek words be there or not? Maybe, your client attempted to translate by themselves using a machine translation software - is this the reason? etc.

HTH
AM


Direct link Reply with quote
 

Natalie  Identity Verified
Poland
Local time: 12:44
Member (2002)
English to Russian
+ ...

Moderator of this forum
Font problem? Jan 5

This may be a font problem. For example, if there is some Greek letter in the text and the tags are in wrong place then a piece of text within the tags may become "Greek".

Try changing font (for example, to Arial), at least at the screen, and see what happens. And, of course, tell your client about the problem.

Natalia


Direct link Reply with quote
 

K. Drakou  Identity Verified
United Kingdom
Local time: 11:44
Member (2010)
English to Greek
+ ...
TOPIC STARTER
Re:Questions Jan 5

I am not an expert, but it seems to me that the tags are in the wrong place, and the software has replaced all the German words that exist in the termbase with their Greek equivalent. No, the client has pre-translated the file.

Direct link Reply with quote
 

K. Drakou  Identity Verified
United Kingdom
Local time: 11:44
Member (2010)
English to Greek
+ ...
TOPIC STARTER
RE:Font problem? Jan 5

Hello Natalia, thank you for your reply! I did change it, but nothing happened. I have told my client about this, they have sent me another package, the problem remains.

Direct link Reply with quote
 
MikeTrans
Germany
Local time: 12:44
Member (2005)
Italian to German
+ ...
What type of document do you have, is it a bilingual doc? Jan 5

Is it a bilingual doc? Has it a table with source/target rows, some already translated? Or is it a flowing text with a mixture of phrases that have already been translated?
In the last case, there is nothing you could do but skip the sentences that are translated, else your problem is that you are likely using the wrong File Type to import the document.
Tell us more about your document and its structure please.

Mike

[Edited at 2017-01-05 14:47 GMT]


Direct link Reply with quote
 

K. Drakou  Identity Verified
United Kingdom
Local time: 11:44
Member (2010)
English to Greek
+ ...
TOPIC STARTER
RE: What type of document do you have, is it a bilingual doc? Jan 5

I have a docx. The client told me that they have created this file from a pdf and there is no problem from their side. Maybe they have some sort of way that they create the files and this does not reflect on my software's settings, I am not sure. The file consists of tables and flowing text, the problem occurs with elements of the tables. The client has sent me the termbase and a bilingual file and I created a new project. This new project does not cause the issues of the package I received.

Direct link Reply with quote
 
MikeTrans
Germany
Local time: 12:44
Member (2005)
Italian to German
+ ...
Copy everything in an Excel file and then import it Jan 5

Copy past all the content in an empty Excel document, save it and import it with the Bilingual Excel file type telling Trados which column is the source, which the target. I think that if you select 'All' of your original document, open an empty Excel file, chose the first column and then paste all the content, then, additionally to the table content you will have all the flowing text located in the 1st column, exactly what you want.

Check that both the table contents and the flowing text appear correctly. If not, you will have to isolate the tables and import them with Excel separately, in that case backup your original file, open the copy and put all tables out, and import this as a Word file.
Alternatively, you can just take all flowing text in your original file and transform it into table, in which case you should be able to import a single Excel file for the original doc.

Mike



[Edited at 2017-01-05 15:22 GMT]


Direct link Reply with quote
 

K. Drakou  Identity Verified
United Kingdom
Local time: 11:44
Member (2010)
English to Greek
+ ...
TOPIC STARTER
Thank you, MikeTrans! Jan 5

Yes, I had done this before and it worked fine. Thank you all for your help!

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

problem with target words in the source segments in Trados Studio 2015

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search