Studio 2015: Multiterm won't open - Unexpected exception when getting view part
Thread poster: Babelfischli

Babelfischli  Identity Verified
Local time: 07:18
French to German
+ ...
Jan 12

I have worked with Studio2015 for a while and everything worked fine, but now all of a sudden I can't open termbases any more, the error message in Studio is "Die COM-Klassenfactory für die Komponente mit CSLID [...] konnte nicht abgerufen werden" (full error message see below), so I tried opening the termbase in Multiterm, which won't open at all but gives the error message "unexpected exception when getting view part".

The KB I found refers to older versions of Trados and Windows and I couldn't find the corresponding files to be deleted on my computer. Just deleting the settings in Studio didn't help either.

Any ideas anyone?

Thanks in advance for your help
Claudia



Die COM-Klassenfactory für die Komponente mit CLSID {12A4009E-2DB3-46E0-9C44-D7740FE9A927} konnte aufgrund des folgenden Fehlers nicht abgerufen werden: 8007007e Das angegebene Modul wurde nicht gefunden. (Ausnahme von HRESULT: 0x8007007E).

System.IO.FileNotFoundException, mscorlib, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089



Sdl.MultiTerm.Core.Connectors
-2147024770



SDL Trados Studio
12.0.0.0
12.2.5195.7
Microsoft Windows 10 Home
NULL
1033
1252
METRONOM\Claudia
4.0.30319.42000
METRONOM
True
8290124 MB


Direct link Reply with quote
 
MikeTrans
Germany
Local time: 07:18
Member (2005)
Italian to German
+ ...
Corrupt setting files probably... Jan 12

Hi,
first reset all window layouts in Studio and try again. If that doesn't change:
Your Studio and MultiTerm has corrupt setting / program files for some reasons. Delete the settings in
[User]\Appdata\Roaming\SDL\SDL Trados Studio \12.000
and the MultiTerm settings in MultiTerm12 folder.
When restarting then these files get written again. If this doesn't help, launch a repair for Studio and MultiTerm and try again. As a final solution, you will have to re-install the packages and patch them again with latest CUs.

Mike

[Edited at 2017-01-12 13:00 GMT]


Direct link Reply with quote
 

Babelfischli  Identity Verified
Local time: 07:18
French to German
+ ...
TOPIC STARTER
Problem solved... Jan 12

I have in the meantime un-installed and re-installed MultiTerm completely, as I had to get on with my work. Luckily this did the job, though I still wonder how my setting files can go corrupt just like that !

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2015: Multiterm won't open - Unexpected exception when getting view part

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search